Subject: [multipathtcp] volunteer for note taking and jabber

From: Yoshifumi Nishida <[email-masked]>
Date: Tue, 29 Mar 2011 07:52:48 -0700

Hello,
If you could volunteer for note taking and jabber for the wg meeting
(3/31 17:40-19:40)
we'll be grateful very much.
We appreciate your cooperation.

Thanks,
--
Yoshifumi & Phil

---

From: <[email-masked]>
Date: Thu, 31 Mar 2011 10:02:43 +0100

Thanks to Luigi for volunteering to jabber.
We still need volunteers for note taking - thankyou!

>>
>> On 29, Mar, 2011, at 16:52 , Yoshifumi Nishida wrote:
>>
>>> Hello,
>>> _______________________________________________
>>> multipathtcp mailing list
>>> [email-masked]
>>> https://www.ietf.org/mailman/listinfo/multipathtcp
>>
>>