Subject: [multipathtcp] agenda for Orlando meeting

From: Yoshifumi Nishida <[email-masked]>
Date: Sun, 10 Feb 2013 19:14:30 -0800

Hi Folks,

The schedule has not been fixed yet, but we currently have one hour slot on
the following schedule.

---
    (3/15) Friday, Afternoon Session I 1120-1220
    Room Name: Caribbean 4
---

If you're planning to present something, please provide us the following
info.
   1: presenter's name
   2: title
   3: length of the presentation

Thanks,
--
Yoshifumi & Phil

---

From: <[email-masked]>
Date: Wed, 20 Feb 2013 16:11:39 +0000

Please let us know if you have requests. Requests within the Charter scope will be prioritised (implementation experience, operational experience of various use cases, MPTCP-enabled middleboxes, changes to mptcp protocol to get it on standards track [security being the most likely issue]).
We have a couple of requests for topics not in the charter (mainly concerning congestion control algorithms), which are quite nice and will get some /all of the time, depending on other requests.
thanks,
Phil & Yoshifumi

From: [email-masked] [mailto:[email-masked]] On Behalf Of Yoshifumi Nishida
Sent: 11 February 2013 03:15
To: multipathtcp
Subject: [multipathtcp] agenda for Orlando meeting

Hi Folks,

The schedule has not been fixed yet, but we currently have one hour slot on the following schedule.

---

If you're planning to present something, please provide us the following info.
   1: presenter's name
   2: title
   3: length of the presentation

Thanks,
--
Yoshifumi & Phil