Subject: [multipathtcp] MPTCP

From: Jessica Fox <[email-masked]>
Date: Wed, 24 Jul 2013 23:36:55 -0600

To whom it may concern:

My name is Jessica Fox, and I am currently doing a research project related
to MPTCP. I noticed that on this page
http://datatracker.ietf.org/wg/mptcp/charter/ you have several milestones
listed. However, since the December 2012 milestone, and the April 2013
milestones haven't been updated I was wondering if the progress for the
implementation of MPTCP is still on track with what is listed?

Thank you,

-- 
Jessica Fox
University of Texas at Austin
Cockrell School of Engineering, Electrical
Vice President, Eta Kappa Nu
[email-masked]

---

From: <[email-masked]>
Date: Thu, 25 Jul 2013 08:46:13 +0100

Jessica

Thanks for your interest in multipath TCP.
There is lots of good news on mptcp implementation -summarised in http://datatracker.ietf.org/doc/draft-eardley-mptcp-implementations-survey/
You're right that the charter milestones need a bit of updating, but progress on mptcp implementations (towards getting mptcp in real deployment and in everyone's OS) is very promising.

Best wishes
phil

From: Jessica Fox [mailto:[email-masked]]
Sent: 25 July 2013 06:37
To: [email-masked]
Cc: [email-masked]; Eardley,PL,Philip,TUB8 R; [email-masked]; [email-masked]
Subject: MPTCP

To whom it may concern:

My name is Jessica Fox, and I am currently doing a research project related to MPTCP. I noticed that on this page http://datatracker.ietf.org/wg/mptcp/charter/ you have several milestones listed. However, since the December 2012 milestone, and the April 2013 milestones haven't been updated I was wondering if the progress for the implementation of MPTCP is still on track with what is listed?

Thank you,

--
Jessica Fox
University of Texas at Austin
Cockrell School of Engineering, Electrical
Vice President, Eta Kappa Nu
[email-masked]<mailto:[email-masked]>