Subject: [multipathtcp] draft agenda for London meeting

From: Yoshifumi Nishida <[email-masked]>
Date: Fri, 21 Feb 2014 00:28:34 -0800

The draft agenda for London meeting has been uploaded.
Please check the following URL.

https://datatracker.ietf.org/meeting/89/agenda/mptcp/

Also, we are currently thinking about running WGLC for
draft-ietf-mptcp-attacks after the meeting as it seems to be good shape.
If you have comments or questions on the draft, please send them to the ML
or speak up in the meeting.

Thanks,
--
Yoshi & Phil

---

From: <[email-masked]>
Date: Wed, 26 Feb 2014 11:52:12 +0000

Please could presenters send me their slides by the end of Sunday.
A couple of volunteers to take notes of the meeting would be fantastic.

I re-ordered the agenda slightly (to minimise the awkwardness of the clash with ippm)

Thanks
phil

From: multipathtcp [mailto:[email-masked]] On Behalf Of Yoshifumi Nishida
Sent: 21 February 2014 08:29
To: multipathtcp
Subject: [multipathtcp] draft agenda for London meeting

Also, we are currently thinking about running WGLC for draft-ietf-mptcp-attacks after the meeting as it seems to be good shape.
If you have comments or questions on the draft, please send them to the ML or speak up in the meeting.

Thanks,
--
Yoshi & Phil