Subject: [multipathtcp] minutes for London meeting

From: Yoshifumi Nishida <[email-masked]>
Date: Thu, 20 Mar 2014 00:08:57 -0700

Hi,
Sorry for the delay. I've uploaded a draft minutes for London meeting.
It is available at:
http://www.ietf.org/proceedings/89/minutes/minutes-89-mptcp

Please feel free to check and let us know if there's any mistakes or
additional info.
We appreciate Mirja and Simone for note taking!

BTW, when I checked the audio archive, I could not understand the
discussions between Alan and David at the end of Marcelo's presentation.
(64bit DSN stuff)  I will appreciate if someone could explain this.

Thanks,
--
Yoshi & Phil

---

From: lingli deng <[email-masked]>
Date: Fri, 21 Mar 2014 17:35:28 +0800

Hi Yoshi,

 I am afraid that there is one correction to make regarding my response to
Keith’s comment on MPTCP proxy.

Lingli:

We have been doing trial and will soon deploy MPTCP proxy over 3G network.

In our trial, we can see 20% performance gains by the TCP proxy

 The above sentence should be replaced by the following.

Lingli:

We have been doing trial and will soon deploy split TCP proxy over 2G/3G
network, which brings over 20% performance gains.

 The point was that TCP proxy is already there and nothing new for MPTCP.
Thanks a lot!

Sorry that as my last mail was marked as SPAM, in case that some of you
might miss it, I am resending it...

 Cheers,

Lingli

2014-03-20 15:08 GMT+08:00 Yoshifumi Nishida <[email-masked]>:

> _______________________________________________
> multipathtcp mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/multipathtcp
>
>

-- 
邓灵莉/Lingli Deng
中国移动通信研究院/China Mobile Research Institute
e-mail: [email-masked]
tel: 15801696688-3367
mobile: 13810597148

---

From: Yoshifumi Nishida <[email-masked]>
Date: Sat, 22 Mar 2014 00:51:53 -0700

Hi Lingli,

Thanks for the correction!

> I am afraid that there is one correction to make regarding my response to
Keith's comment on MPTCP proxy.
> The point was that TCP proxy is already there and nothing new for MPTCP.

OK. I will update this. But, can I confirm one thing? (sorry for being
picky)
I want to check if you want to use TCP proxy here.

The reason why I'm asking is I tend to think the following way.
   TCP proxy ... TCP proxy that doesn't understand MPTCP
   MPTCP proxy ... TCP proxy that can parse and control MPTCP

Thanks,
--
Yoshi

---

From: lingli deng <[email-masked]>
Date: Mon, 24 Mar 2014 11:06:39 +0800

Hi Yoshi,

picky)
>    MPTCP proxy ... TCP proxy that can parse and control MPTCP

You are right. It is misleading. What I am trying to say is that it might
be appealing to
follow the architecture framework by upgrading the already-deployed TCP
proxy with
MPTCP capability, if possible.