Subject: [multipathtcp] hawaii meeting

From: Yoshifumi Nishida <[email-masked]>
Date: Mon, 13 Oct 2014 00:10:40 -0700

Hi,
there are some discussions between chairs and AD whether we will have a
meeting in Hawaii as we feel that not so many folks have a plan to go
there, but in the end, we got a 1.5 hour meeting slot at 11:50-13:20
Friday, November 14.

Although this might not be the best opportunity as we might not have enough
people, it may be utilized to share some (even pre-matured) ideas or
exchange some info or build networks.
If you're interested in presenting something or you have some suggestions
for the agenda, please let us know.

OTOH, if there's little interest for the slot, we will think about
returning the slot.

Regards,
--
Yoshi & Phil

---

From: Yoshifumi Nishida <[email-masked]>
Date: Fri, 17 Oct 2014 00:23:15 -0700

Hi,
We haven't received any requests or suggestions so far...  We'll wait a bit
more.
--
Yoshi & Phil

On Mon, Oct 13, 2014 at 12:10 AM, Yoshifumi Nishida <[email-masked]>
wrote:

> Although this might not be the best opportunity as we might not have
> enough people, it may be utilized to share some (even pre-matured) ideas or

---

From: Weixinpeng <[email-masked]>
Date: Tue, 21 Oct 2014 01:11:02 +0000

Hi Yoshi,
I think we should have a topic discussion on MPTCP proxy related issues, and it would be better if we could have some kind of consensus on it.
Thanks!
Best Regards,
Xinpeng

From: multipathtcp [mailto:[email-masked]] On Behalf Of Yoshifumi Nishida
Sent: Friday, October 17, 2014 3:23 PM
To: multipathtcp
Subject: Re: [multipathtcp] hawaii meeting

Hi,
We haven't received any requests or suggestions so far...  We'll wait a bit more.
--
Yoshi & Phil

On Mon, Oct 13, 2014 at 12:10 AM, Yoshifumi Nishida <[email-masked]<mailto:[email-masked]>> wrote:
Hi,
there are some discussions between chairs and AD whether we will have a meeting in Hawaii as we feel that not so many folks have a plan to go there, but in the end, we got a 1.5 hour meeting slot at 11:50-13:20 Friday, November 14.

Although this might not be the best opportunity as we might not have enough people, it may be utilized to share some (even pre-matured) ideas or exchange some info or build networks.
If you're interested in presenting something or you have some suggestions for the agenda, please let us know.

OTOH, if there's little interest for the slot, we will think about returning the slot.

Regards,
--
Yoshi & Phil

---

From: Alper Yegin <[email-masked]>
Date: Tue, 21 Oct 2014 08:34:51 +0300

Yes, continuing discussions on MPTCP proxy would be good.

On Oct 21, 2014, at 4:11 AM, Weixinpeng wrote:

> On Mon, Oct 13, 2014 at 12:10 AM, Yoshifumi Nishida <[email-masked]> wrote:
> Hi, 
> _______________________________________________
> multipathtcp mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/multipathtcp

---

From: Yoshifumi Nishida <[email-masked]>
Date: Mon, 20 Oct 2014 23:14:02 -0700

Hi Weixinpeng, Alper,

Thanks for the response. Sounds a good idea.
Does anyone want to present something on this topic?

Thanks,
--
Yoshi

On Mon, Oct 20, 2014 at 10:34 PM, Alper Yegin <[email-masked]> wrote:

> I think we should have a topic discussion on MPTCP proxy related issues,
> and it would be better if we could have some kind of consensus on it.
> Thanks!
> Best Regards,
> Xinpeng
>
> *From:* multipathtcp [mailto:[email-masked]] *On Behalf
> Of *Yoshifumi Nishida
> *Sent:* Friday, October 17, 2014 3:23 PM
> *To:* multipathtcp
> *Subject:* Re: [multipathtcp] hawaii meeting
>
> Hi,

---

From: Jordan Melzer <[email-masked]>
Date: Fri, 24 Oct 2014 07:12:14 -0600

If it’s okay to present remotely, I could give a brief presentation on the TELUS / Algonquin College proxy implementation and experience.  It will be brief because we built a proxy by running an existing TCP proxy (Mallory) on a machine with an MPTCP enabled kernel (UC Louvain), and it worked.

From: multipathtcp [mailto:[email-masked]] On Behalf Of Yoshifumi Nishida
Sent: October 21, 2014 02:14 AM
To: Alper Yegin
Cc: multipathtcp
Subject: Re: [multipathtcp] hawaii meeting

Hi Weixinpeng, Alper,

Thanks,
--
Yoshi

On Mon, Oct 20, 2014 at 10:34 PM, Alper Yegin <[email-masked]<mailto:[email-masked]>> wrote:
Yes, continuing discussions on MPTCP proxy would be good.

Hi Yoshi,

From: multipathtcp [mailto:[email-masked]<mailto:[email-masked]>] On Behalf Of Yoshifumi Nishida
Sent: Friday, October 17, 2014 3:23 PM
To: multipathtcp
Subject: Re: [multipathtcp] hawaii meeting

Hi,

Regards,
--
Yoshi & Phil

_______________________________________________
multipathtcp mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/multipathtcp

---

From: Yoshifumi Nishida <[email-masked]>
Date: Sat, 25 Oct 2014 16:36:37 -0700

Hi Jordan,

OK. Thanks. I will send an instruction for remote presentation later.
It seems that we have around 3 presentations for mptcp proxy.
Let me know if you have some other requests or suggestions.

Thanks,
--
Yoshi

On Fri, Oct 24, 2014 at 6:12 AM, Jordan Melzer <[email-masked]>
wrote:

> If it’s okay to present remotely, I could give a brief presentation on the
> TELUS / Algonquin College proxy implementation and experience.  It will be
> brief because we built a proxy by running an existing TCP proxy (Mallory)
> on a machine with an MPTCP enabled kernel (UC Louvain), and it worked.
>
>
>
> *From:* multipathtcp [mailto:[email-masked]] *On Behalf Of
> *Yoshifumi Nishida
> *Sent:* October 21, 2014 02:14 AM
> *To:* Alper Yegin
> *Cc:* multipathtcp
>

---

From: Olivier Bonaventure <[email-masked]>
Date: Mon, 27 Oct 2014 16:55:53 +0100

Yoshi,
> Let me know if you have some other requests or suggestions.

Gregory Detal has accumulated a lot of experience in designing and 
implementing efficient Multipath TCP proxies. A paper describing such 
proxies has been presented in 2013 at the Hotmiddlebox workshop :

Gregory Detal, Christoph Paasch and Olivier Bonaventure, "Multipath in 
the Middle(Box)", CoNEXT workshop HotMiddlebox, December 2013

http://inl.info.ucl.ac.be/publications/multipath-middlebox

Since then, Gregory has improved the software and developed new use 
cases. If there is a possibility for remote participation, he or I could 
present how this proxy works and the use cases that it enables.

Best regards,

Olivier

-- 
INL, ICTEAM, UCLouvain, Belgium, http://inl.info.ucl.ac.be

---

From: Yoshifumi Nishida <[email-masked]>
Date: Mon, 27 Oct 2014 21:48:11 -0700

Hi Olivier,

OK. Sounds good. I've already asked meetecho team to support remote
presentations for the meeting.
I'll send you some instructions later.

Thanks,
--
Yoshi

On Mon, Oct 27, 2014 at 8:55 AM, Olivier Bonaventure <
[email-masked]> wrote:

> Gregory Detal, Christoph Paasch and Olivier Bonaventure, "Multipath in the
> Middle(Box)", CoNEXT workshop HotMiddlebox, December 2013
>
> Since then, Gregory has improved the software and developed new use cases.
> If there is a possibility for remote participation, he or I could present
> how this proxy works and the use cases that it enables.
>
> Best regards,
>
>
> Olivier
>
>
> --