Subject: [multipathtcp] Agenda for Prague meeting

From: Yoshifumi Nishida <[email-masked]>
Date: Tue, 16 Jun 2015 00:59:58 -0700

Hi folks,
We're preparing for our WG meeting at Prague.
If you're planning to present something, please provide us the following
info. Also, we will consider other ideas such as discussion for a specific
topic if you have one.

   1: presenter's name
   2: title
   3: length of the presentation

If we don't have much requests, we might need to think reducing our meeting
time. So, even if you don't have a concrete plan yet, please let us know it
beforehand.

Thanks,
--
Yoshi & Phil

---

From: Thomas Dreibholz <[email-masked]>
Date: Tue, 16 Jun 2015 23:17:57 +0200

Hi Yoshifumi,

as mentioned, I would like to present the results of our MPTCP experiences within the NorNet Testbed. It will show some interesting results from recent research publications on measurements in the wired NorNet Core testbed part (wired connections, in Norway and other countries) and the wireless NorNet Edge testbed part (mobile broadband ISPs in Norway).

1: presenter's name: Thomas Dreibholz
2: title: MPTCP Experiences in the NorNet Testbed (draft-dreibholz-mptcp-nornet-experience-01)
3: length of the presentation: 25-30 min.

-- 
Best regards / Mit freundlichen Grüßen / Med vennlig hilsen

=======================================================================
 Thomas Dreibholz

 Simula Research Laboratory
 Simula Innovation AS, Network Systems Group
 Visiting address: Martin Linges vei 17, 1364 Fornebu, Norway
 Mailing address:  P.O.Box 134, 1325 Lysaker, Norway
-----------------------------------------------------------------------
 E-Mail:     [email-masked]
 Homepage:   http://simula.no/people/dreibh
=======================================================================

---

From: Nigel Williams <[email-masked]>
Date: Sat, 20 Jun 2015 02:32:22 +1000

Hi Yoshifumi,

I'd like to present a status update on the FreeBSD implementation I've 
been working on.

1: Nigel Williams
2: Status update - MPTCP for FreeBSD
3: 10-15 mins

cheers,
nigel

On 16/06/2015 5:59 pm, Yoshifumi Nishida wrote:
> info. Also, we will consider other ideas such as discussion for a
> specific topic if you have one.
>
>     1: presenter's name
>     2: title
> If we don't have much requests, we might need to think reducing our
> meeting time. So, even if you don't have a concrete plan yet, please let
> us know it beforehand.
>
> Thanks,
> --
> Yoshi & Phil
>
>
> _______________________________________________
> multipathtcp mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/multipathtcp
>