Subject: [multipathtcp] RFC 7430 on Analysis of Residual Threats and Possible Fixes for Multipath TCP (MPTCP)

From: [email-masked]
Date: Thu, 23 Jul 2015 06:36:32 -0700 (PDT)

A new Request for Comments is now available in online RFC libraries.

        RFC 7430

        Title:      Analysis of Residual Threats and 
                    Possible Fixes for Multipath TCP (MPTCP) 
        Author:     M. Bagnulo, C. Paasch,
                    F. Gont, O. Bonaventure, C. Raiciu
        Status:     Informational
        Stream:     IETF
        Date:       July 2015
        Mailbox:    [email-masked], 
                    [email-masked], 
                    [email-masked],  
                    [email-masked], 
                    [email-masked]
        Pages:      19
        Characters: 41877
        Updates/Obsoletes/SeeAlso:   None

        I-D Tag:    draft-ietf-mptcp-attacks-04.txt

        URL:        https://www.rfc-editor.org/info/rfc7430

        DOI:        http://dx.doi.org/10.17487/RFC7430

This document analyzes the residual threats for Multipath TCP (MPTCP)
and explores possible solutions to address them.

This document is a product of the Multipath TCP Working Group of the IETF.

INFORMATIONAL: This memo provides information for the Internet community.
It does not specify an Internet standard of any kind. Distribution of
this memo is unlimited.

This announcement is sent to the IETF-Announce and rfc-dist lists.
To subscribe or unsubscribe, see
  https://www.ietf.org/mailman/listinfo/ietf-announce
  https://mailman.rfc-editor.org/mailman/listinfo/rfc-dist

For searching the RFC series, see https://www.rfc-editor.org/search
For downloading RFCs, see https://www.rfc-editor.org/rfc.html

Requests for special distribution should be addressed to either the
author of the RFC in question, or to [email-masked].  Unless
specifically noted otherwise on the RFC itself, all RFCs are for
unlimited distribution.

The RFC Editor Team
Association Management Solutions, LLC

---

From: <[email-masked]>
Date: Tue, 28 Jul 2015 15:49:34 +0000

Thanks to Marcelo, Christoph, Fernando, Olivier and Costin for all the work on this.

> -----Original Message-----
> From: multipathtcp [mailto:[email-masked]] On Behalf Of
> [email-masked]
> Sent: 23 July 2015 14:37
> To: [email-masked]; [email-masked]
> Cc: [email-masked]; [email-masked]
> Subject: [multipathtcp] RFC 7430 on Analysis of Residual Threats and
> For searching the RFC series, see https://www.rfc-editor.org/search For
> downloading RFCs, see https://www.rfc-editor.org/rfc.html
> 
> _______________________________________________
> multipathtcp mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/multipathtcp