Subject: [multipathtcp] Consensus call on adding Experimental MPTCP option to protocol bis

From: <[email-masked]>
Date: Mon, 3 Aug 2015 10:44:37 +0000

During the WG meeting we discussed adding and experimental MPTCP option to the protocol bis https://datatracker.ietf.org/doc/draft-bonaventure-mptcp-exp-option/
This email is to confirm the consensus of the face-to-face meeting.
Please shout if you think this shouldn’t be added.

Thanks
Phil & Yoshi

---

From: Christoph Paasch <[email-masked]>
Date: Wed, 05 Aug 2015 09:37:50 -0700

Hello,

> This email is to confirm the consensus of the face-to-face meeting.

I'm in favor of adding the experimental MPTCP option to RFC6824bis.

Christoph

---

From: Alan Ford <[email-masked]>
Date: Fri, 7 Aug 2015 08:42:02 +0100

I am in favour, but I did raise an issue on the other thread but nobody replied - do we really need 16 bits for the identifier or would 8 bits be sufficient?

On 3 Aug 2015, at 11:44, <[email-masked]> <[email-masked]> wrote:

> _______________________________________________
> multipathtcp mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/multipathtcp