Subject: [multipathtcp] draft minute for Buenos Aires meeting

From: Yoshifumi Nishida <[email-masked]>
Date: Thu, 14 Apr 2016 00:24:39 -0700

Hi,

I just put a draft version of the minute for Buenos Aires meeting on the
following URL. Please let us know if you have questions, comments or
corrections.

https://www.ietf.org/proceedings/95/minutes/minutes-95-mptcp

We thank for people who participated very lively discussions.
Also, we really appreciate Oliver and Will for detailed note taking.

Thanks,
--
Yoshi & Phil

---

From: <[email-masked]>
Date: Thu, 28 Apr 2016 11:05:16 +0000

In the minutes, I think:

<<???:
       Why do you leave key exchange to the higher layer?
??? = Denis Ovsiyenko

<<??? (jabber):
                 A major change should be at least tested experimentally first.
                 Has the new handshake been studied in any test?
??? = Joseph Ishac

phil
From: multipathtcp [mailto:[email-masked]] On Behalf Of Yoshifumi Nishida
Sent: 14 April 2016 08:25
To: multipathtcp <[email-masked]>
Subject: [multipathtcp] draft minute for Buenos Aires meeting

Hi,

I just put a draft version of the minute for Buenos Aires meeting on the following URL. Please let us know if you have questions, comments or corrections.

Thanks,
--
Yoshi & Phil

---

From: Yoshifumi Nishida <[email-masked]>
Date: Thu, 28 Apr 2016 23:12:56 -0700

Thank Phil,

Updated.
--
Yoshi

On Thu, Apr 28, 2016 at 4:05 AM, <[email-masked]> wrote:

> *From:* multipathtcp [mailto:[email-masked]] *On Behalf Of
> *Yoshifumi Nishida
> *Sent:* 14 April 2016 08:25
> *To:* multipathtcp <[email-masked]>
> *Subject:* [multipathtcp] draft minute for Buenos Aires meeting
>
>
>
> Hi,
>
>
>