Subject: [multipathtcp] mptcp - Requested session has been scheduled for IETF 104

From: "\"IETF Secretariat\"" <[email-masked]>
Date: Fri, 01 Mar 2019 13:10:09 -0800

Dear Philip Eardley,

The session(s) that you have requested have been scheduled.
Below is the scheduled session information followed by
the original request. 

    mptcp Session 1 (2:00 requested)
    Wednesday, 27 March 2019, Morning Session II 1120-1320
    Room Name: Karlin 1/2 size: 150
    ---------------------------------------------

iCalendar: https://datatracker.ietf.org/meeting/104/sessions/mptcp.ics

Request Information:

---------------------------------------------------------
Working Group Name: Multipath TCP
Area Name: Transport Area
Session Requester: Philip Eardley

Number of Sessions: 1
Length of Session(s):  2 Hours
Number of Attendees: 80
Conflicts to Avoid: 
 First Priority: tcpm tsvarea tsvwg quic
 Second Priority: panrg iccrg irtfopen intarea ippm taps dmm
 Third Priority: maprg icnrg dinrg manet

People who must be present:
  Yoshifumi Nishida
  Philip Eardley
  Mirja Kuehlewind

Resources Requested:

Special Requests:
  3rd priority: mrsa bof
---------------------------------------------------------

---

From: Yoshifumi Nishida <[email-masked]>
Date: Tue, 5 Mar 2019 18:02:47 -0800

Hi,

As announced below, we will have a slot on 3/27 (Wednesday) during
11:20-13:20.
If you're planning to present something, please provide us the following
info.

   1: presenter's name
   2: title
   3: length of the presentation
   4: please tell us if this is a remote presentation

Thanks,
--
Yoshi & Phil

---

From: <[email-masked]>
Date: Wed, 6 Mar 2019 12:59:02 +0000

So far we’ve had 3 requests, all by people who’ll be in Prague – no need to repeat those requests, please send any new ones (or requests that I’ve lost):-

·         Xavier de Foy - "5G Session Continuity Support in MPTCP", draft-defoy-mptcp-5g-session-continuity-support [15mins]

·         Zhen Cao “MPTCP deployment practices on Huawei smartphones” [20mins]

·         Jianjian Zhu draft-kang-mptcp-initial-path-selection-00 [10mins]

In addition, it’s been suggested to have some discussion about future topics. I think it would probably be best to start this discussion in a side meeting and then continue in the WG meeting. I think the following topics have been suggested recently:

·         MPTCP schedulers – possible Info or BCP

·         Role of MPTCP will play in 5G networks (note 3GPP ATSSS has adopted MPTCP & converter protocol nearing completion in tcpm)

·         Extending MPTCP (on lines of https://arxiv.org/abs/1901.01863 )

·         Coupling MPTCP with IPv6 Segment Routing in order to provide a better utilisation of the network resources

·         A more general topic of “Why we still need MPTCP WG”

If I remember, Olivier can only make Wednesday or Friday, it would be very good to have him there. So if we want the discussion before the WG meeting, that means it must be Wed 9am (or over breakfast). Discussion over email before Prague would also be very good.

Is Wed 9am OK for people who want to be at the side meeting?
Thanks
phil

From: Yoshifumi Nishida [mailto:[email-masked]]
Sent: 06 March 2019 02:03
To: multipathtcp <[email-masked]>
Cc: Eardley,PL,Philip,TUD1 R <[email-masked]>
Subject: Re: mptcp - Requested session has been scheduled for IETF 104

Hi,

As announced below, we will have a slot on 3/27 (Wednesday) during 11:20-13:20.
If you're planning to present something, please provide us the following info.

   1: presenter's name
   2: title

Thanks,
--
Yoshi & Phil

On Fri, Mar 1, 2019 at 1:10 PM "IETF Secretariat" <[email-masked]<mailto:[email-masked]>> wrote:
Dear Philip Eardley,

Request Information:

Number of Sessions: 1

Resources Requested:

Special Requests:
  3rd priority: mrsa bof

---

From: <[email-masked]>
Date: Fri, 15 Mar 2019 16:36:18 +0000

<< In addition, it’s been suggested to have some discussion about future topics. I think it would probably be best to start this discussion in a side meeting and then continue in the WG meeting. I think the following topics have been suggested recently:…..>>

It looks like Monday morning is better for the side discussion.
Please shout if this time is no good for you.
I’ve booked the Paris meeting room, 10am-11am (it wasn’t available before /after that). We can always continue the discussion elsewhere.

phil

From: multipathtcp [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: 06 March 2019 12:59
To: [email-masked]
Subject: Re: [multipathtcp] mptcp - Requested session has been scheduled for IETF 104

From: Yoshifumi Nishida [mailto:[email-masked]]
Sent: 06 March 2019 02:03
To: multipathtcp <[email-masked]<mailto:[email-masked]>>
Cc: Eardley,PL,Philip,TUD1 R <[email-masked]<mailto:[email-masked]>>
Subject: Re: mptcp - Requested session has been scheduled for IETF 104

Hi,

   1: presenter's name
   2: title

Thanks,
--
Yoshi & Phil

Request Information:

Number of Sessions: 1

Resources Requested:

Special Requests:
  3rd priority: mrsa bof