Subject: [multipathtcp] mptcp - New Meeting Session Request for IETF 106

From: IETF Meeting Session Request Tool <[email-masked]>
Date: Mon, 02 Sep 2019 06:16:21 -0700

A new meeting session request has just been submitted by Philip Eardley, a Chair of the mptcp working group.

---------------------------------------------------------
Working Group Name: Multipath TCP
Area Name: Transport Area
Session Requester: Philip Eardley

Number of Sessions: 1
Length of Session(s):  1 Hour
Number of Attendees: 50
Conflicts to Avoid: 
 Chair Conflict: tcpm tsvarea tsvwg maprg
 Technology Overlap:  quic iccrg taps
 Key Participant Conflict:  coinrg irtfopen

People who must be present:
  Yoshifumi Nishida
  Philip Eardley
  Mirja Kuehlewind

Resources Requested:

Special Requests:
  
---------------------------------------------------------

---

From: <[email-masked]>
Date: Mon, 2 Sep 2019 13:19:33 +0000

We've requested a 1 hour session for Singapore. Please send requests for a timeslot. 

There's been a change to the way that the system asks about conflicts with other WGs - we took the chance to trim the list a bit. Please let us know if we need to add to the list.

Best wishes
Phil & Yoshi

-----Original Message-----
From: IETF Meeting Session Request Tool [mailto:[email-masked]] 
Sent: 02 September 2019 14:16
To: [email-masked]
Cc: [email-masked]; [email-masked]; Eardley,PL,Philip,TUD1 R <[email-masked]>; [email-masked]
Subject: mptcp - New Meeting Session Request for IETF 106

Number of Sessions: 1
Length of Session(s):  1 Hour
Number of Attendees: 50
Conflicts to Avoid: 
 Chair Conflict: tcpm tsvarea tsvwg maprg  Technology Overlap:  quic iccrg taps  Key Participant Conflict:  coinrg irtfopen

Resources Requested:

Special Requests: