Subject: [multipathtcp] Agenda for Singapore meeting

From: Yoshifumi Nishida <[email-masked]>
Date: Sun, 20 Oct 2019 18:35:56 -0700

Hello,
According to the current preliminary agenda (
https://datatracker.ietf.org/meeting/106/agenda.html)
We will have a 1.5-hour meeting slot on 11/19 Tuesday afternoon session III
(17:10 -18:40).
(Please note this might be changed as it's still preliminary)

If you're planning to present something, please provide us the following
info.

   1: presenter's name
   2: title
   3: length of the presentation
   4: require meetecho support or not

Thanks,
--
Yoshi & Phil

---

From: <[email-masked]>
Date: Mon, 21 Oct 2019 07:54:12 +0000

Hi Yoshi,

Please see my request below:

1: Jiao Kang and Markus Amend
2: MPTCP RobE – Updates on merger with draft-kang-mptcp-initial-path-selection
3: 15 min
4: no

BR

Markus

From: multipathtcp <[email-masked]> On Behalf Of Yoshifumi Nishida
Sent: Montag, 21. Oktober 2019 03:36
To: multipathtcp <[email-masked]>
Subject: [multipathtcp] Agenda for Singapore meeting

Hello,
According to the current preliminary agenda ( https://datatracker.ietf.org/meeting/106/agenda.html)
We will have a 1.5-hour meeting slot on 11/19 Tuesday afternoon session III (17:10 -18:40).
(Please note this might be changed as it's still preliminary)

If you're planning to present something, please provide us the following info.

   1: presenter's name
   2: title

Thanks,
--
Yoshi & Phil