Subject: Re: A very funny game (watch it!)

From: Ted Lemon <[email-masked]>
Date: Sat, 4 May 2002 17:36:56 -0400

Whatever that .c file is, it didn't come from me, so don't run it without 
examining it carefully.

--
to unsubscribe send a message to [email-masked] with
the word 'unsubscribe' in a single line as the message text body.
archive: <http://ops.ietf.org/lists/namedroppers/>

---

From: Danny Mayer <[email-masked]>
Date: Sat, 04 May 2002 22:30:12 -0400

>Whatever that .c file is, it didn't come from me, so don't run it without 

Actually Ted, it's a .exe file, an executable in the Windows world. Don't these
kids have anything better to do?

         Danny

---

From: Emilio Perea <[email-masked]>
Date: Sat, 4 May 2002 23:34:59 -0500

> kids have anything better to do?

Unfortunately, some people don't.  The file "picacu.exe" was infected
with the "W32.Klez.gen@mm" virus.