Subject: Re: OPT-IN workshop Report

From: Rob Austein <[email-masked]>
Date: Wed, 05 Feb 2003 11:17:27 -0500

At Wed, 5 Feb 2003 16:53:47 +0100, Olaf Kolkman wrote:
...
>        One of the identified problems is that currently Bind 9.1/9.2
>        resolvers choke on a referral from a secure to an insecure zone
>        that comes with a NXT RR, which is taken to prove the
>        non-existence of a delegation according to old DNSSEC
>        semantics"
...
>  	 - the use of alternative type codes and mnemonics for SIG, NXT 
>            and KEY. 

Not obvious to me why one would need to change SIG and KEY here.

--
to unsubscribe send a message to [email-masked] with
the word 'unsubscribe' in a single line as the message text body.
archive: <http://ops.ietf.org/lists/namedroppers/>

---

From: Johan Ihren <[email-masked]>
Date: 05 Feb 2003 19:24:17 +0100

> Not obvious to me why one would need to change SIG and KEY here.

One doesn't. NXT would be sufficient.

Johan