Subject: Re: Poison in a zone

From: Len Budney <[email-masked]>
Date: Tue, 25 Feb 2003 03:32:52 -0500 (EST)

On Mon, 24 Feb 2003, (Andreas Gustafsson) wrote:
> D. J. Bernstein writes:
>>
>> But now Gustafsson admits that the BIND 9 AXFR client doesn't follow
>> the ``zone coherency'' religion. It deliberately discards some kinds
>> of records! It isn't making a perfect copy of the zone! It's breaking
>> IXFR!
> 
> BIND 9 is doing what you yourself said it "must" do.

True--but it is NOT doing what Mark claimed tinydns and other
BIND 9 competitors "must" do.

--Len.

--
to unsubscribe send a message to [email-masked] with
the word 'unsubscribe' in a single line as the message text body.
archive: <http://ops.ietf.org/lists/namedroppers/>

---

From: Dean Anderson <[email-masked]>
Date: Tue, 25 Feb 2003 14:29:41 -0500 (EST)

On Mon, 24 Feb 2003, Andreas Gustafsson wrote:

> > the ``zone coherency'' religion. It deliberately discards some kinds of
> > records! It isn't making a perfect copy of the zone! It's breaking IXFR!
>

Yes. You present this as though it refutes his argument. It does not. Bind
9 does something that contradicts your claims. (you might say, "we thought
so".

> This does not by itself break IXFR.

Of course it doesn't. As we've been saying, IXFR has no relationship to
AXFR at all.  IXFR can work _without_ AXFR.

		--Dean