Subject: Re: DNSEXT WGLC: Key-Signing Key (KSK) Flag

From: Roy Arends <[email-masked]>
Date: Thu, 13 Mar 2003 13:08:17 +0100 (CET)

On Wed, 12 Mar 2003, Ólafur Gudmundsson/DNSEXT co-chair wrote:

> This starts a 2 week Working Group last call on this document,
> concluding on March 28'th 2003.
>
> This document defines a new KEY RR flag that is used to identify keys that
> are used to sign KEY RRset. The flag is not used by the DNSSEC resolution
> process. The main purpose of this flag is to ease administration of DNSSEC
> signed zones.
>
> This document is on standards track and is available via following URL:
> http://www.ietf.org/internet-drafts/draft-ietf-dnsext-keyrr-key-signing-flag-06.txt
>
>
> Silence on this document during the last call will interpreted by chairs
> as instruction to drop this document.

I support this draft

Roy

--
to unsubscribe send a message to [email-masked] with
the word 'unsubscribe' in a single line as the message text body.
archive: <http://ops.ietf.org/lists/namedroppers/>

---

From: "Scott Rose" <[email-masked]>
Date: Thu, 13 Mar 2003 08:02:53 -0500

I support this document.

Scott

----- Original Message -----
From: "Ólafur Gudmundsson/DNSEXT co-chair" <[email-masked]>
To: <[email-masked]>
Sent: Wednesday, March 12, 2003 10:59 PM
Subject: DNSEXT WGLC: Key-Signing Key (KSK) Flag

> This document is on standards track and is available via following URL:
http://www.ietf.org/internet-drafts/draft-ietf-dnsext-keyrr-key-signing-flag
-06.txt
> Olafur

---

From: Matt Larson <[email-masked]>
Date: Thu, 13 Mar 2003 07:49:56 -0500

I support this document.

Matt

---

From: [email-masked]
Date: Fri, 14 Mar 2003 12:36:05 +1100

> as instruction to drop this document.

	As currently specified this is going to result in operational
	problems.

	We really need to specify key functionality at key creation time.
	This way signer and DS key generation can be well defined.
	
	I propose two bits:

	DSK (DS Key)
	ZSK (Zone Signing Key)

	I'm discussing this with Olaf face to face.

	Mark
--
Mark Andrews, Internet Software Consortium
1 Seymour St., Dundas Valley, NSW 2117, Australia
PHONE: +61 2 9871 4742                 INTERNET: [email-masked]