Subject: Re: dictionary attack on nameservers

From: Marcos Sanz/Denic <[email-masked]>
Date: Fri, 13 Aug 2004 15:09:23 +0200

> Marcos, could you share with us the percentage of the .de zone which 
have
> labels < 8 characters ?

Sure. That brute force on the hashes would deliver 13% of the zone.

Best,
Marcos

--
to unsubscribe send a message to [email-masked] with
the word 'unsubscribe' in a single line as the message text body.
archive: <http://ops.ietf.org/lists/namedroppers/>

---

From: Paul Vixie <[email-masked]>
Date: Fri, 13 Aug 2004 15:59:51 +0000

> Marcos, could you share with us the percentage of the .de zone which have
> labels < 8 characters ?

<http://www.netsys.com/ietf/1995/3167.html> bears on this somewhat.

---

From: Alex Bligh <[email-masked]>
Date: Fri, 13 Aug 2004 17:34:17 +0100

Great quotations. Paul wrote:
> There are ~140,000 .COM names today
...
> I call .COM "full" because it takes eight (8) characters of typing
> before a user has narrowed her possibilities to under 10% of the
> total.

circa 30m subsequent registrants (now) disagree :-)

Alex

---

From: Danny Mayer <[email-masked]>
Date: Fri, 13 Aug 2004 17:40:50 -0400

><http://www.netsys.com/ietf/1995/3167.html> bears on this somewhat.

It would be interesting and useful to rerun your perl script on today's .com
domain and see the new numbers based on the length of the domain name.

Danny