Subject: Re: Overview of DNSSEC Pilots and Projects

From: Francis Dupont <[email-masked]>
Date: Wed, 15 Sep 2004 00:16:33 +0200

In your previous mail you wrote:

   DNSSEC RELATED PROJECTS
   
    CADDISC Project - Combining LDAP and DNSsec to distribute keys securely

=> CADDISC has a more operational follow-up named VERICERT.

Thanks

[email-masked]

--
to unsubscribe send a message to [email-masked] with
the word 'unsubscribe' in a single line as the message text body.
archive: <http://ops.ietf.org/lists/namedroppers/>

---

From: Jakob Schlyter <[email-masked]>
Date: Thu, 16 Sep 2004 00:28:15 +0200 (CEST)

On Mon, 13 Sep 2004, Jacco Tunnissen wrote:

> LADON - Distributed authentication for SSH using DNSSEC

I believe this one is dead.

on the other hand something similar (draft-ietf-secsh-dns-05.txt) is in 
the RFC editors queue (ref state) and code is integrated in openssh.

 	jakob