Subject: Re: Fw: Approval to Post Version -00 Internet-Drafts for the 61st IETF Meeting in Washington, DC, USA

From: Mike StJohns <[email-masked]>
Date: Mon, 27 Sep 2004 11:07:48 -0400

Is there agreement to accept 
http://www.ietf.org/internet-drafts/draft-stjohns-dnssec-trustupdate-01.txt 
"Automated Updates of DNSSEC Trust Anchors" as a WG draft?  If so, I'll 
repost it as draft-ietf-dnsext-dnssec-trustupdate-00.txt.

Mike

At 07:53 AM 9/27/2004, Olaf M. Kolkman wrote:

>FYI:
>
>If we want to turn 'individual' drafts into version 00 working
>group documents we have to do so before the initial cut-off. Which is
>Oct 11th 9:00 AM ET.
>
>Note that we can, as always, discuss documents that are not working
>group documents (yet).
>
>--Olaf
>   DNSEXT Co-Chair.
>
>
>---------------------- Begin forwarded message ----------------------
>
>
>Date: Fri, 24 Sep 2004 09:57:34 -0400
>From: Internet-Drafts Administrator <[email-masked]>
>To: Working Group Chairs <[email-masked]>
>Cc:
>Subject: Approval to Post Version -00 Internet-Drafts for the 61st IETF 
>Meeting in Washington, DC, USA
>
>
>Dear IETF Working Group Chairs:
>
>  In order to expedite the processing of the many version -00 I-Ds that
>  the Secretariat receives before an IETF meeting, we ask that you
>  please notify the Secretariat prior to the initial submission cutoff
>  date of all version -00 I-Ds that you expect to approve for posting as
>  WG documents. Please send the filenames of your approved -00 I-Ds to
>  [email-masked] by no later than five (5) business days prior
>  to the cutoff date for -00 submissions, or by Monday, October 11th at
>  9:00 AM ET for the 61st IETF Meeting. Please include the word
>  "Approved I-Ds" in the "Subject" field. This procedure will help to
>  ensure that version -00 I-Ds are posted in a timely manner, allowing
>  more time for review by the public.
>
>  Thank you for your cooperation in this matter.
>
>  The Internet-Drafts Administrator
>
>  FYI: The Internet-Draft cutoff dates as well as other significant
>  dates for the 61st IETF Meeting can be found at
>  http://www.ietf.org/meetings/cutoff_dates_61.html.
>
>---------------------- End forwarded message ------------------------
>
>--
>
>---------------------------------| Olaf M. Kolkman
>---------------------------------| RIPE NCC
>
>
>--
>to unsubscribe send a message to [email-masked] with
>the word 'unsubscribe' in a single line as the message text body.
>archive: <http://ops.ietf.org/lists/namedroppers/>

--
to unsubscribe send a message to [email-masked] with
the word 'unsubscribe' in a single line as the message text body.
archive: <http://ops.ietf.org/lists/namedroppers/>

---

From: Ólafur Gudmundsson/DNSEXT co-chair <[email-masked]>
Date: Mon, 27 Sep 2004 11:24:07 -0400

>repost it as draft-ietf-dnsext-dnssec-trustupdate-00.txt.

Does anyone in the working group object that we admit the this document and
the Threshold key validation schema described in
http://www.ietf.org/internet-drafts/draft-ihren-dnsext-threshold-validation-01.txt? 

It was the sense of the room in San Diego to admit these documents
as working group items, but we chairs forgot to officially ask this
question on the mailing list.

The reason to do this work in DNSEXT is that one or both these
proposals want to use bits in the DNSKEY record for signaling of
state change(s).

         Olafur DNSEXT co-chair