Subject: Re: I-D ACTION:draft-iab-dns-choices-00.txt

From: Mark Andrews <[email-masked]>
Date: Sat, 23 Oct 2004 08:00:19 +1000

> > -----Original Message-----
> > From: [email-masked]
> > > 	I'm seeing the same thing w/ the IP6.INT -> IP6.ARPA
> > > 	transition.  It is taking a long time because people left
> > > 	the IP6.INT crutch in place.  We really should not be
> > > 	shipping resolvers that use IP6.INT.  Stop making the old
> > > 	lookups and the new records will appear.
> > > 
> > > Mark Andrews, ISC
> > 
> > 	actually, when the queries stop (e.g. the old resolvers
> > 	are upgraded) the servers will be turned off. the new 
> > 	delegations (and by extention RR types) need to be visable
> > 	first.  
> 
> The community that is doing deployment of IPv6 is somewhat more
> technically astute than the average ISP netop.
> 
> If you are suggesting kicking away crutches from people who need
> them then you really are not going to be much help. Outside MIT
> LCS/AI and the IETF the idea of making a specification into
> an intelligence test is not very popular.

	We are not making it a intellegence test.  It will be the
	same as it is today.  You will go to a site and follow the
	instructions there.

	How to publish.
	* Upgrade your nameserver to one which is XXXX capable
	  Here is a list of servers which are capable.
		  <list of nameservers>
	  If you are running the following OS the nameserver that
	  ships with the OS is XXXX capable.
		  <list of OS's>
	* use our tool to create the relevent record and add it
	  to the zone.

	How to use
	* Upgrade you mail server to a XXXX capable server
		  <list of MTA>

	Most caching servers out there today are capable of handling
	the new record type.

	Once you have setup your MTA here is a email address that
	will attempt to send you a fake email.  It will have the
	following content.  If it gets through you have misconfigured
	your mail server or you need to upgrade your nameserver.
 
> The timescale that a solution has to be deployed in is very
> tight, we have a large number of criminal gangs that are stealing
> the life savings of seniors, many of whom do not exactly have the
> best mental faculties at this point.
>
> The reason that we have to redo PGP and S/MIME in the first place
> is that people were desiging systems to amuse themselves not protect
> real people from real risks. I am dealling with security for real 
> people, not for geeks.
	
	The longer you debate whether it can be done or not just
	increases the amount of work that has to be redone.  You 
	seem to be your own worse enemy here.

	Mark
--
Mark Andrews, ISC
1 Seymour St., Dundas Valley, NSW 2117, Australia
PHONE: +61 2 9871 4742                 INTERNET: [email-masked]

--
to unsubscribe send a message to [email-masked] with
the word 'unsubscribe' in a single line as the message text body.
archive: <http://ops.ietf.org/lists/namedroppers/>

---

From: Ben Laurie <[email-masked]>
Date: Mon, 25 Oct 2004 12:52:17 +0100

> an intelligence test is not very popular.

Have you ever read the X.509 or ASN.1 specs?

-- 
ApacheCon! 13-17 November! http://www.apachecon.com/

http://www.apache-ssl.org/ben.html       http://www.thebunker.net/

"There is no limit to what a man can do or how far he can go if he
doesn't mind who gets the credit." - Robert Woodruff