Subject: RE: rfc2538bis to working group document

From: "Scott Rose" <[email-masked]>
Date: Mon, 24 Jan 2005 11:47:01 -0500

I read the document and don't have any qualms about making this a WG
document at all.  One question though is will the Open Issues (Section 7) be
resolved before (or during) last call?  Is there any progress on these
items?

Scott

> -----Original Message-----
> From: [email-masked]
> [mailto:[email-masked]]On Behalf Of Olaf M. Kolkman
> Sent: Monday, January 17, 2005 5:57 AM
> To: [email-masked]
> Subject: rfc2538bis to working group document
>
>
>
> Dear Colleagues,
>
> Unless there are no objections by the end of this week Simon will post
> draft-josefsson-rfc2538bis-01.txt asdraft-ietf-dnsext-rfc2538bis-00.txt,
> thereby making the document a working group document (as it is
> on our charter).
>
> Shortly after the posting, and before the next meeting we will issue
> a last call on this document.
>
> Please review the document and send feedback to Simon and this list.
>
> See http://josefsson.org/rfc2538bis/ for document history.
>
> -- Olaf
>    DNSEXT co-chair.
>
>
> ---------------------------------| Olaf M. Kolkman
> ---------------------------------| RIPE NCC
>
> --
> to unsubscribe send a message to [email-masked] with
> the word 'unsubscribe' in a single line as the message text body.
> archive: <http://ops.ietf.org/lists/namedroppers/>
>

--
to unsubscribe send a message to [email-masked] with
the word 'unsubscribe' in a single line as the message text body.
archive: <http://ops.ietf.org/lists/namedroppers/>

---

From: Simon Josefsson <[email-masked]>
Date: Mon, 24 Jan 2005 20:51:07 +0100

Scott,

The open issues were discussed in:

http://article.gmane.org/gmane.ietf.dnsext/6392

I have not received any substantial comment on that message.

I am working on incorporating the proposed changes right now.

Regards,
Simon