Subject: Re: Fw: Internet-Drafts Database Interface

From: Edward Lewis <[email-masked]>
Date: Thu, 10 Feb 2005 11:20:25 -0500

I would like to see this one published as informational/historic if 
anyone still has it.

https://datatracker.ietf.org/public/idindex.cgi?command=id_detail&id=6905

It is a significant datapoint on the path from 2065 to 2535 to dnssec-bis.

At 10:44 +0100 2/10/05, Olaf M. Kolkman wrote:
>Dear Colleagues,
>
>FYI: The ID Database interface is a new tool.
>
>The relevant URL for this group is:
>   https://datatracker.ietf.org/public/idindex.cgi?command=show_wg_id&id=1479
>
>
>
>--Olaf
>
>
>---------------------- Begin forwarded message ----------------------
>
>
>Date: Wed, 09 Feb 2005 17:47:05 -0500
>From: IETF Secretariat <[email-masked]>
>To: IETF Announcement list <[email-masked]>
>Cc: [email-masked]
>Subject: Internet-Drafts Database Interface
>
>
>The IESG Secretariat is pleased to announce the deployment of the
>"Internet-Drafts Database Interface"
>(https://datatracker.ietf.org/public/idindex.cgi).  This new Web 
>tool, which may
>be accessed from the "Internet-Drafts" page 
>(http://www.ietf.org/ID.html) of the
>IETF Web site, allows users to display Internet-Drafts by category, 
>or to search
>for Internet-Drafts based on one or more search parameters. 
>Specifically, users
>may:
>
>- List Internet-Drafts by I-D status (i.e., "All," "Active," "Published," or
>"Expired/Withdrawn/Replaced," sorted either by submission date or filename.
>- View Internet-Drafts that are products of an IETF working group, an
>independent submitter, or another IETF or IETF-related entity.
>- Identify Internet-Drafts that satisfy selected criteria.
>
>For each Internet-Draft of interest, the tool provides the following
>information, as applicable:
>
>- Title
>- I-D Status
>- Intended Status at Publication
>- RFC Number
>- I-D Tracker State
>- Abstract
>
>The tool also provides links to the following materials:
>
>- The document (i.e., the Internet-Draft or tombstone)
>- Related documents (e.g., documents that replaced or were replaced by the
>subject Internet-Draft, and the derivatives and precursors of these documents)
>- The RFC (if the Internet-Draft has been published)
>- The I-D Tracker "Detail Info" page (if the Internet-Draft has been added to
>the I-D Tracker)
>- A pre-addressed e-mail note for contacting an author
>
>If you require assistance in using this new Web tool, or wish to report a bug,
>then please send a message to [email-masked].
>
>The IETF Secretariat
>
>
>---------------------- End forwarded message ------------------------
>
>--
>
>---------------------------------| Olaf M. Kolkman
>---------------------------------| RIPE NCC
>---------------------------------| JID: olaf at jabber.secret-wg.org
>
>--
>to unsubscribe send a message to [email-masked] with
>the word 'unsubscribe' in a single line as the message text body.
>archive: <http://ops.ietf.org/lists/namedroppers/>

-- 
-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-
Edward Lewis                                                +1-571-434-5468
NeuStar

"A noble spirit embiggens the smallest man." - Jebediah Springfield

--
to unsubscribe send a message to [email-masked] with
the word 'unsubscribe' in a single line as the message text body.
archive: <http://ops.ietf.org/lists/namedroppers/>

---

From: Robert Elz <[email-masked]>
Date: Fri, 11 Feb 2005 12:03:28 +0700

Date:        Thu, 10 Feb 2005 11:20:25 -0500
    From:        Edward Lewis <[email-masked]>
    Message-ID:  <a06200707be3139e56cd5@[10.31.32.120]>

  | I would like to see this one published as informational/historic if 
  | anyone still has it.
  | 
  | https://datatracker.ietf.org/public/idindex.cgi?command=id_detail&id=6905
  | 
  | It is a significant datapoint on the path from 2065 to 2535 to dnssec-bis.

ftp://munnari.oz.au/internet-drafts/draft-ietf-dnsext-parent-sig-00.txt.Z

That's the -00 version of course, the -01 file on munnari is just the
"this draft has been deleted" notice.   I don't recall if the change to
putting that notice in a higher version that the last ever submitted had
happened by Apr 2002 or not, so I don't know if there once was a -01 version
that got trampled by the "expired" notice.

kre