Subject: Re: Migrating away from TXT records

From: Florian Weimer <[email-masked]>
Date: Fri, 12 Aug 2005 09:09:46 +0200

* Mark Andrews:

> 	Why bother checking.  Just use the new one and be done with it.

Yes, this is fine.

I raised the issue on this mailing list because the SPF folks claim
that they were forced to add the check after review by anonymous DNS
experts during the IETF standardization process.

--
to unsubscribe send a message to [email-masked] with
the word 'unsubscribe' in a single line as the message text body.
archive: <http://ops.ietf.org/lists/namedroppers/>

---

From: "william(at)elan.net" <[email-masked]>
Date: Fri, 12 Aug 2005 01:05:30 -0700 (PDT)

Ok, I see where the problem is now.