Subject: requesting a 5 minute slot on the DNSEXT agenda in vancouver

From: Paul Vixie <[email-masked]>
Date: Thu, 03 Nov 2005 18:34:12 +0000

olaf and olafur,

i'd like to present an idea i've got for a simple key rollover scheme and
get some audience feedback so i'll know whether it's worth writing an i-d.

paul

--
to unsubscribe send a message to [email-masked] with
the word 'unsubscribe' in a single line as the message text body.
archive: <http://ops.ietf.org/lists/namedroppers/>

---

From: "Olaf M. Kolkman" <[email-masked]>
Date: Thu, 3 Nov 2005 10:53:15 -0800

> get some audience feedback so i'll know whether it's worth writing  

As rollover schemes are on the agenda I think we can squeeze you in.  
You'll have about 5 to 7 minutes.

--Olaf

-----------------------------------------------------------
Olaf M. Kolkman
NLnet Labs
http://www.nlnetlabs.nl/