Subject: Re: I-D ACTION:draft-ietf-dnsext-rollover-requirements-00.txt

From: Russ Mundy <[email-masked]>
Date: Wed, 22 Feb 2006 18:57:36 -0500

[ Moderators note: Post was moderated, either because it was posted by
   a non-subscriber, or because it was over 20K.  
   With the massive amount of spam, it is easy to miss and therefore 
   delete relevant posts by non-subscribers. 
   Please fix your subscription addresses. ]

On 2/22/06 at 7:43 AM -0500, Thierry Moreau <[email-masked]>
wrote: 
>
>
>[email-masked] wrote:
>> A New Internet-Draft is available from the on-line Internet-Drafts 
>directories.
>> This draft is a work item of the DNS Extensions Working Group of the IETF.
>> 
>>  Title       : Requirements related to DNSSEC Trust Anchor Rollover
>> 
>>  Author(s)   : S. Crocker, et al.
>>  Filename    : draft-ietf-dnsext-rollover-requirements-00.txt
>>  Pages       : 
>>  Date        : 2006-2-21
>>  
>
>This document essentially says that manual methods of trust anchor key 
>management *are* adequate.

The Working Group has said that manual methods are acceptable - the real world
decision as to whether or not manual methods are used belongs to those
responsible for operation of each security-aware resolver.

>
>In my opinion, the remaining contents can only trigger unproductive 
>discussions. I whish I'm wrong on this!

I too hope that the I-D does not trigger unproductive discussions - that is
certainly not intent of the document.  The intent is to provide a clear set of
requirement statements that have been identified on the mail list, in dnsext
WG meetings and in email that was sent to the designated editor team (as
directed by the co-chairs).  Hopefully, we will have useful, positive
discussions that result in a set of requirements that have Working Group
consensus.

>Regards,

Russ Mundy

--
to unsubscribe send a message to [email-masked] with
the word 'unsubscribe' in a single line as the message text body.
archive: <http://ops.ietf.org/lists/namedroppers/>

---

From: "Scott Rose" <[email-masked]>
Date: Thu, 23 Feb 2006 08:01:08 -0500

> -----Original Message-----
> From: [email-masked]
> [mailto:[email-masked]]On Behalf Of Thierry Moreau
> >

I believe that manual methods may be adequate for some zones - it is
certainly not adequate for the majority, but depending on security goals, it
may be an acceptable design choice.

> discussions. I whish I'm wrong on this!

I read both requirements drafts, and I think it may be a good idea to merge
some of the ideas in both documents into a unified draft of technical
requirements.

Scott

>
> Regards,
>
> --
>
> - Thierry Moreau
>
> CONNOTECH Experts-conseils inc.
> 9130 Place de Montgolfier
> Montreal, Qc
> Canada   H2M 2A1
>
> Tel.: (514)385-5691
> Fax:  (514)385-5900
>
> web site: http://www.connotech.com
> e-mail: [email-masked]
>
>
> --