Subject: DSA and D-H I-Ds?

From: Ben Laurie <[email-masked]>
Date: Tue, 21 Mar 2006 23:07:12 +0000

I offered to review these, along with others. Now I can't find them.
Where are they?

Cheers,

Ben.

-- 
http://www.links.org/

--
to unsubscribe send a message to [email-masked] with
the word 'unsubscribe' in a single line as the message text body.
archive: <http://ops.ietf.org/lists/namedroppers/>

---

From: Mike StJohns <[email-masked]>
Date: Tue, 21 Mar 2006 18:21:51 -0500

Go to http://tools.ietf.org/wg/dnsext/

Mike

---

From: "Eastlake III Donald-LDE008" <[email-masked]>
Date: Wed, 22 Mar 2006 00:46:24 -0500

Hi,

They have just timed out and I will spin new version with just the
version number (-07) and date incremented and boilerplate nits fixed and
re-submit. You can get them as suggested below or at
http://www.pothole.com/~dee3.

Thanks,
Donald 

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of Mike StJohns
Sent: Tuesday, March 21, 2006 6:22 PM
To: Ben Laurie; [email-masked]
Subject: Re: DSA and D-H I-Ds?

Mike