Subject: DNAME update draft

From: Wouter Wijngaards <[email-masked]>
Date: Thu, 12 Oct 2006 11:51:08 +0200

Hi,

Recently the first version of the draft to update the DNAME
specification hit the repository. It can be found here:
http://tools.ietf.org/wg/dnsext/draft-ietf-dnsext-rfc2672bis-dname/

There are several issues that surround DNAME. To discuss these issues
they will be posted (in separate threads) to the namedroppers mailing list.

There is an issue tracker at https://www.nlnetlabs.nl/issue/dname/index
to keep track of them.

Best regards,
   Wouter

--
to unsubscribe send a message to [email-masked] with
the word 'unsubscribe' in a single line as the message text body.
archive: <http://ops.ietf.org/lists/namedroppers/>

---

From: Niall O'Reilly <[email-masked]>
Date: Thu, 12 Oct 2006 16:07:36 +0100

> they will be posted (in separate threads) to the namedroppers  

Beware!

This does help to scope the discussion,
but may be an obstacle to keeping the overall picture in mind.

Best regards,

Niall O'Reilly
University College Dublin Computing Services

PGP key ID: AE995ED9 (see www.pgp.net)
Fingerprint: 23DC C6DE 8874 2432 2BE0 3905 7987 E48D AE99 5ED9

---

From: "Olaf M. Kolkman" <[email-masked]>
Date: Thu, 12 Oct 2006 17:40:49 +0200

> but may be an obstacle to keeping the overall picture in mind.

obviously discussion about other topics, or the overall picture can  
be brought up in a separate thread.

Please make clear what the issues are and propose text modifications  
if possible.

--Olaf

-----------------------------------------------------------
Olaf M. Kolkman
NLnet Labs
http://www.nlnetlabs.nl/

---

From: Niall O'Reilly <[email-masked]>
Date: Thu, 12 Oct 2006 17:09:45 +0100

On 12 Oct 2006, at 16:40, Olaf M. Kolkman wrote:
> Please make clear what the issues are

	I'll try ...

> and propose text modifications if possible.

	I may not be able to think of those "in the same breath"
	8-)

Best regards,

Niall O'Reilly

---

From: Niall O'Reilly <[email-masked]>
Date: Thu, 12 Oct 2006 17:16:17 +0100

On 12 Oct 2006, at 16:40, Olaf M. Kolkman wrote:
> obviously discussion about other topics, or the overall
> picture can be brought up in a separate thread.

	As it happens, my concern about losing the overall picture
	was an over-reaction, as Wouter has taken the precaution of
	cross-referencing the issues.

	Sorry.  Chapeau!

Best regards,

Niall O'Reilly