Subject: RE: Pimping DNSSEC (was Re: DNSSEC - Signature Only vs the MX/A issue.)

From: "Hallam-Baker, Phillip" <[email-masked]>
Date: Tue, 5 Dec 2006 12:06:14 -0800

> [mailto:[email-masked]] On Behalf Of bert hubert

> 
> On Mon, Dec 04, 2006 at 08:56:25PM -0800, Hallam-Baker, Phillip wrote:
> 
> > Stability is not a necessary condition for deployment. Meeting the 
> > criterial considered essential by the key infrastructure 
> providers is.
> 
> And criterium #1 is stability. I've yet to meet serious 
> infrastructure providers willing to base their network on 
> unstable protocols, where unstable means "I'll have to 
> upgrade software/protocols/algorithms in the foreseeable future".

This is simply not true.

The European registries have made it clear that copmpliance with the EU privacy directive, i.e. compliance with the law is a higher priority.

VeriSign has made it clear that the efficiency of the protocol, in particular the data volumes required is a higher priority.

In any case the way to achieve stability would be to accept maximal requirements rather than minimal. We have had an ostrich posture specification proposed for ten years with no sign of deployment.

--
to unsubscribe send a message to [email-masked] with
the word 'unsubscribe' in a single line as the message text body.
archive: <http://ops.ietf.org/lists/namedroppers/>

---

From: Jaap Akkerhuis <[email-masked]>
Date: Tue, 05 Dec 2006 21:33:55 +0100

The European registries have made it clear that copmpliance
    with the EU privacy directive, i.e. compliance with the law is
    a higher priority.

Please, don't make sweeping statements about "the european registries".
Not all agree on the need for NSEC3 or similar mechanismes for
"privacy" requirements. Actually, most of them don;t have an opinion
on this, others are happy with classical NSEC.

Furthermore, a european directive is not a law. The implementations
of a directive can be (and most times are) different in the various
member state.

As far as I understand, the UK & DE registries are advised by their
juridical advisors against NSEC because of the local juridical
system.

	jaap