Subject: Re: [dnsext] Draft agenda for IETF 73

From: Alfred Hönes <[email-masked]>
Date: Thu, 6 Nov 2008 15:50:29 +0100 (MEZ)

Andrew Sullivan wrote:

> Attached is the draft agenda for the WG meeting at IETF73.
> Please check it & let us know if there's anything missing
> (or on here that you don't think should be). Thanks. 
> 
> Best regards,
> 
> Andrew (for the Chairs)
> 
> ...
> 
>          b.  draft-ietf-dnsext-axfr-clarify
>              - editor has asked not to discuss, because no
>                comments on list.  Please comment!
I admit, the on-list and off-list discussion on axfr-clarify-09
is a bit adted
and has been overwhelmed by other hot stuff, but my expectation
was to see a new draft revision in order to have a
consolidated base far a 'warm restart' of the discussion -- if needed, or else proceed to WGLC.

Kind regards,
  Alfred.

--
to unsubscribe send a message to [email-masked] with
the word 'unsubscribe' in a single line as the message text body.
archive: <http://ops.ietf.org/lists/namedroppers/>

---

From: Edward Lewis <[email-masked]>
Date: Fri, 7 Nov 2008 00:10:38 +0200

>consolidated base far a 'warm restart' of the discussion -- if needed,

My apologies to the group.  But since the meeting in Dublin I have 
not even had a whole week at home.  In fact, the longest stretches 
were one of 6 days and another of 5 days.  But after Minneapolis, I 
have no travel for some time.

I sincerely hope.

PS - Alfred, I do have your still unopened-by-me-message with 
comments in my in-box.

At 16:00 +0100 11/6/08, Alfred =?hp-roman8?B?SM5uZXM=?= wrote:
>Ed, please take this remark as an encouragement!

;)  Oh, what I need to do is to lose my passport!

-- 
-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-
Edward Lewis                                                +1-571-434-5468
NeuStar

Never confuse activity with progress.  Activity pays more.