Subject: [dnsext] dns64

From: marcelo bagnulo braun <[email-masked]>
Date: Tue, 18 Nov 2008 17:01:44 -0600

Hi,

Here is the draft describing the dns64 mechanism.

Feedback would be greatly appreciated.

http://tools.ietf.org/html/draft-bagnulo-behave-dns64-01

Thanks, marcelo

--
to unsubscribe send a message to [email-masked] with
the word 'unsubscribe' in a single line as the message text body.
archive: <http://ops.ietf.org/lists/namedroppers/>

---

From: Florian Weimer <[email-masked]>
Date: Thu, 20 Nov 2008 12:10:26 +0100

> http://tools.ietf.org/html/draft-bagnulo-behave-dns64-01

This should be put into the getaddrinfo facility (RFC 3493), where it
is outside the scope of the DNSEXT WG.

IMHO, this has no place in the DNS protocol itself.