Subject: [dnsext] IETF 76: Root DNSSEC Presentation with Q&A

From: Jakob Schlyter <[email-masked]>
Date: Wed, 4 Nov 2009 06:14:43 +0100

I'm happy to invite DNSEXT WG members to the following event:

Wednesday, November 11, 2009 - 15:10-16:10
Room: Castleview 1

Members of the Root DNSSEC Design Team will give a technical  
presentation about DNSSEC for the root zone, followed by a Q&A session.

See you in Hiroshima,

	Jakob

---

From: Jakob Schlyter <[email-masked]>
Date: Mon, 9 Nov 2009 14:13:58 +0900

> presentation about DNSSEC for the root zone, followed by a Q&A  

FYI: Castleview 1 is on the 22nd floor.

	jakob

---

From: Jakob Schlyter <[email-masked]>
Date: Tue, 10 Nov 2009 17:53:23 +0900

On 4 nov 2009, at 14.14, Jakob Schlyter wrote:

> I'm happy to invite DNSSEC deployment list members to the following  
> event:
>

FYI, the room as been changed to Acacia East.

	Jakob

---

From: Jakob Schlyter <[email-masked]>
Date: Wed, 11 Nov 2009 14:46:02 +0900

we've been moved (once again), this time to Cattleya West. sorry for  
the fuzz.

	jakob