Subject: [dnsext] Reminder: WGLC in process

From: Andrew Sullivan <[email-masked]>
Date: Mon, 4 Jan 2010 17:23:22 -0500

Dear colleagues,

This is a reminder that we have two WGLC in process.  Both close on Friday.

We have had a too-small number of reviews for the axfr-clarify
document.  Please review it.

The silence on the procedural documents to fix the registry and change
the rules for algorithm number assignment has been deafening.  More
than one person suggested, during LC on the GOST assignment, that we
could wait for the procedural changes to come into place.  It would be
nice if at least those who thought those procedural changes would be
helpful would now review those documents. 

Thanks and best for 2010,

Andrew

-- 
Andrew Sullivan
[email-masked]
Shinkuro, Inc.

---

From: Bob Halley <[email-masked]>
Date: Thu, 7 Jan 2010 13:45:05 -0800

I have reviewed draft-ietf-dnsext-dnssec-alg-allocation-00.txt  and draft-ietf-dnsext-dnssec-registry-fixes-01.txt and have no objections to them progressing.

/Bob

---

From: "Rose, Scott W." <[email-masked]>
Date: Fri, 8 Jan 2010 11:54:42 -0500

I have read over draft-ietf-dnsext-dnssec-alg-allocation-00.txt  and do not have any objections to it progressing.  I am in favor of it.

Scott

On 1/4/10 5:23 PM, "Andrew Sullivan" <[email-masked]> wrote:

Dear colleagues,

Andrew

--
Andrew Sullivan
[email-masked]
Shinkuro, Inc.

===================================
Scott Rose
NIST
[email-masked]
ph: +1 301-975-8439
Google Voice: +1-571-249-3671

http://www.dnsops.gov/
===================================