Subject: [dnsext] RFC 5830- RFC 5832

From: [email-masked]
Date: Tue, 16 Mar 2010 01:15:30 +0000

congratulations ... we have GOSTs.

--bill

---

From: Doug Barton <[email-masked]>
Date: Mon, 15 Mar 2010 18:31:42 -0700

> congratulations ... we have GOSTs.

Who ya gonna call?

---

From: Jakob Schlyter <[email-masked]>
Date: Wed, 17 Mar 2010 08:19:33 +0100

> congratulations ... we have GOSTs.

good, but we're still on hold waiting for GOST in DNSSEC...

anyone has a status update on draft-ietf-dnsext-dnssec-gost (except the information found in the datatracker[1])?
has the issue of SHOULD vs OPTIONAL been resolved?

	jakob

[1] https://datatracker.ietf.org/doc/draft-ietf-dnsext-dnssec-gost/

---

From: Olafur Gudmundsson <[email-masked]>
Date: Wed, 17 Mar 2010 06:57:30 -0400

> has the issue of SHOULD vs OPTIONAL been resolved?

Basil and I are working on getting the 4 discusses by IESG members 
cleared. version 07 is an attempt to get a resolution.

	Olafur