Subject: Re: [dnsext] Fwd: New Version Notification for draft-kerr-ixfr-only-01

From: Andrew Sullivan <[email-masked]>
Date: Wed, 7 Apr 2010 17:43:56 -0400

Dear colleagues,

This request got overlooked (by me) during the IETF meeting.
Apologies to Ondřej and Shane.

In any case, we have a request for adoption of draft-kerr-ixfr-only as
a WG item.  I've noted some interest in the draft.  If at least five
participants say they support adoption and commit to reviewing through
WGLC, then we can agree to the request.

Best regards,

Andrew (as co-chair)

On Tue, Mar 23, 2010 at 04:08:35PM +0100, Ondřej Surý wrote:
> Hi,
>
> please adopt this document as a WG item.
>
> Thank you,
> Ondrej
>
> On 26.2.2010 15:14, Ondřej Surý wrote:
>> Hi,
>>
>> we have incorporated all comments on -00. Thanks to Mark, Alfred,
>> Wouter, Joao, Joe and Jelte for those comments.
>>
>> Ondrej
>>
>> -------- Original Message --------
>> Subject: New Version Notification for draft-kerr-ixfr-only-01
>> Date: Fri, 26 Feb 2010 05:37:37 -0800 (PST)
>> From: IETF I-D Submission Tool <[email-masked]>
>> To: [email-masked]
>> CC: [email-masked]
>>
>>
>> A new version of I-D, draft-kerr-ixfr-only-01.txt has been successfuly
>> submitted by Ondrej Sury and posted to the IETF repository.
>>
>> Filename: draft-kerr-ixfr-only
>> Revision: 01
>> Title: IXFR-ONLY to Prevent IXFR Fallback to AXFR
>> Creation_date: 2010-02-26
>> WG ID: Independent Submission
>> Number_of_pages: 6
>>
>> Abstract:
>> This documents proposes a new QTYPE (Query pseudo RRtype) for the
>> Domain Name System (DNS). IXFR-ONLY is a variant of IXFR (RFC 1995)
>> that allows an authoritative server to incrementally update zone
>> content from another (primary) server without falling back from IXFR
>> to AXFR. This way, alternate peers can be contacted more quickly and
>> convergence of zone content may be achieved much faster in important,
>> resilient operational scenarios.
>
>
> -- 
>  Ondřej Surý
>  vedoucí výzkumu/R&D manager
>  -------------------------------------------
>  CZ.NIC, z.s.p.o.    --    Laboratoře CZ.NIC
>  Americka 23, 120 00 Praha 2, Czech Republic
>  mailto:[email-masked]    http://nic.cz/
>  tel:+420.222745110       fax:+420.222745112
>  -------------------------------------------
>

-- 
Andrew Sullivan
[email-masked]
Shinkuro, Inc.

---

From: Joe Abley <[email-masked]>
Date: Wed, 7 Apr 2010 18:00:40 -0400

> WGLC, then we can agree to the request.

I support adoption and commit to reviewing through WGLC.

Joe

---

From: Brian Dickson <[email-masked]>
Date: Wed, 7 Apr 2010 21:21:08 -0300

> WGLC, then we can agree to the request.

I support adoption as a WG item.

I commit to reviewing through WGLC.

Brian