Subject: Re: [dnsext] ICANN's "synchronized domains" and the DNSEXT alias maybe-work

From: Tina Dam <[email-masked]>
Date: Mon, 12 Apr 2010 17:00:19 -0700

Hi all, I am sorry for joining the discussion late. I hope it is useful to re-state some things related to ICANN's plan for Synchronized IDN ccTLDs. I understand that this has been a confusion subject and I apologies for that

---

From: Tina Dam <[email-masked]>
Date: Mon, 12 Apr 2010 17:00:19 -0700

---

From: Joe Abley <[email-masked]>
Date: Tue, 13 Apr 2010 12:38:27 -0400

All,

For some reason Tina is having problems sending mail to this list. While those problems are being ironed out, here's a forwarded message, which contains some clarifying points about ICANN's sync idn work.

[I might suggest being sure to include Tina on the cc line when doing your group reply, to make sure she gets it directly.]

Joe

Begin forwarded message:

> From: Tina Dam <[email-masked]>
> Date: 13 April 2010 12:33:58 EDT
> To: Joe Abley <[email-masked]>
> Subject: FW: [dnsext] ICANN's "synchronized domains" and the DNSEXT alias maybe-work
> 
> Hi Joe, please forward to the namedroppers list
> 
> Tina
> 
> -----Original Message-----
> From: Tina Dam 
> Sent: Monday, April 12, 2010 8:56 PM
> To: [email-masked]'
> Subject: RE: [dnsext] ICANN's "synchronized domains" and the DNSEXT alias maybe-work
> 
> Trying that again. For some reason my first message got truncated.
> 
> ---
> Hi all, I am sorry for joining the discussion late. I hope it is useful to re-state some things related to ICANN's plan for Synchronized IDN ccTLDs. I understand that this has been a confusion subject and I apologies for that.
> 
> First of all, the process is very limited in the sense that it solely allows for a few IDN ccTLDs. The reason behind this is that there is, as you have pointed out, no solution that from a technical/DNS  perspective guarantees "synchronization" throughout all levels in a tree. So, until such solution is in place ICANN is proposing to allow a small subset of "variant/aliasing" IDN ccTLDs for introduction, where experience is available, and with a set of procedural requirements and reporting functions.
> 
> So the aim with the Synchronized Process as it is proposed today, it to allow for a few IDN ccTLDs that fulfill certain criteria (for example that the labels are not confusingly similar, visually) and under procedural requirements (such as ensuring that a registrant get his domain name under both/all synchronized IDN ccTLDs). This means that we are not asking the IETF or the DNSEXT to solve a technical issue or come up with a technical solution for this - in the very short term. 
> 
> You may however still be interested in the subject which is why some of my colleagues have mentioned the public comment forum and the webinars. That is to state your opinion based on your expertise, which absolutely is very welcomed.
> 
> For the longer term, the intention is conduct some analysis and tests to find a solution (possible technical) to (i) better address/manage synchronized IDN ccTLDs and (ii) find a solution for all "types of variant TLDs".
> 
> As you will see in the blog post from yesterday  ICANN is looking to the technical community for advice on such long-term solution. Some work is necessary to be developed and specified before the actually technical work can commence. For example we need to be specific about what we mean when we say variant/sameness/aliasing and so forth (hence the " 's in this email), and more, see the minimum list in the blog post. In fact, in order to get a full overview of what is needed we will be looking for advice from you.
> 
> I hope this clarifies a bit what we are trying to accomplish and what help we need. I realize of course that in order for the DNSEXT to work and help out you need a detailed description of what we are trying to accomplish, in the long term. 
> 
> If this is not clear enough, please let me know, either via this list, directly, or perhaps in the upcoming webinars.
> 
> Tina
> 
> 
> Tina Dam
> Sr. Director, IDNs
> ICANN
> 
> 
> 
> PS. Links to some of the material I mentioned:
> 
> Proposed Implementation Plan for Synchronized IDN ccTLDs: http://icann.org/en/announcements/announcement-22mar10-en.htm 
> 
> Public comment forum: http://icann.org/en/public-comment/public-comment-201004-en.htm#synch 
> 
> Questions and answers for synchrnoized IDN cTLDs: http://icann.org/en/topics/idn/fast-track/synchronized-idn-cctlds-faq-en.htm 
> 
> Webinars: http://icann.org/en/announcements/announcement-2-08apr10-en.htm 
> 
> Blog post: http://blog.icann.org/2010/04/update-about-synchronized-idn-cctlds/ 
> 
>