Subject: [dnsext] dname-bis-19 posted

From: "Rose, Scott W." <[email-masked]>
Date: Tue, 20 Apr 2010 14:48:04 -0400

A new version of dname-bis has been posted.  Changes:

1. basic "keep-alive" update

2. changed examples to have correct DO bit representation

3. text to cover corner cases (i.e. when QTYPE = ANY, etc.) based on
comments originally from Ed Lewis.  Not all comments were included.

Scott
===================================
Scott Rose
NIST
[email-masked]
ph: +1 301-975-8439
Google Voice: +1-571-249-3671

http://www.dnsops.gov/
===================================

---

From: Sebastian Castro <[email-masked]>
Date: Fri, 23 Apr 2010 14:45:54 +1200

Rose, Scott W. wrote:

Hi Scott,

> comments originally from Ed Lewis.  Not all comments were included.

Two comments:

In Section 3.1 a typo was added: it reads "When the owner name name
matches" with a duplicated 'name'.

In the same section, what's the rationale to change the TTL=0 for the
synthesized CNAMEs and start using the TTL of the original DNAME? Take
advantage of caching?

Kind Regards

-- 
Sebastian Castro
DNS Specialist
.nz Registry Services (New Zealand Domain Name Registry Limited)
desk: +64 4 495 2337
mobile: +64 21 400535

---

From: Mark Andrews <[email-masked]>
Date: Fri, 23 Apr 2010 15:54:12 +1000

> synthesized CNAMEs and start using the TTL of the original DNAME? Take

Yes.
 
-- 
Mark Andrews, ISC
1 Seymour St., Dundas Valley, NSW 2117, Australia
PHONE: +61 2 9871 4742                 INTERNET: [email-masked]