Subject: Re: [dnsext] DNSEXT @ IETF-78

From: "Jiankang YAO" <[email-masked]>
Date: Fri, 14 May 2010 10:21:52 +0800

I suggest to discuss the drafts" bname and zone clone " in IETF-78

Jiankang Yao

----- Original Message ----- 
From: "Olafur Gudmundsson" <[email-masked]>
To: "namedroppers" <[email-masked]>
Sent: Friday, May 14, 2010 3:02 AM
Subject: [dnsext] DNSEXT @ IETF-78

> 
> At this point the chairs are not aware of any reason to schedule a 
> meeting. If you have items that you think justify a session please
> contact us as soon a possible.
> 
> We will make final decision by June 1'st.
> 
> Olafur & Andrew
> 
> 
>

---

From: "Vaggelis Segredakis" <[email-masked]>
Date: Fri, 14 May 2010 16:05:03 +0300

I second Yao's proposal.

Kind Regards,

Vaggelis Segredakis

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of Jiankang YAO
Sent: Friday, May 14, 2010 5:22 AM
To: Olafur Gudmundsson; namedroppers
Subject: Re: [dnsext] DNSEXT @ IETF-78

Jiankang Yao

---

From: Andrew Sullivan <[email-masked]>
Date: Fri, 14 May 2010 11:05:14 -0400

> I suggest to discuss the drafts" bname and zone clone " in IETF-78

What is there to discuss in the drafts?

We have not yet made a determination about whether there is work to be
done at all on this general topic.  The Chairs are preparing an
outline of what we think the discussion has yielded.  (We hope to have
a draft on this topic posted soon.)

But even supposing we had made a decision on that, what are the
precise open items that need resolution in a WG meeting, rather than
here on the list, with the proposals in those documents?  (I am
completely opposed to having a meeting just for status updates on
documents.  Status can be put on a wiki or on the mailing list.)

Best,

A (speaking for myself, but as co-chair)

-- 
Andrew Sullivan
[email-masked]
Shinkuro, Inc.

---

From: "Yao Jiankang" <[email-masked]>
Date: Sun, 16 May 2010 09:20:15 +0800

----- Original Message ----- 
From: "Andrew Sullivan" <[email-masked]>
To: <[email-masked]>
Sent: Friday, May 14, 2010 11:05 PM
Subject: Re: [dnsext] DNSEXT @ IETF-78

> a draft on this topic posted soon.)

will you submit this draft?
if possible,
I will try to submit the draft related to this topic.

> here on the list, with the proposals in those documents? 

under this situation you described above, we will need a WG meeting?

> (I am

understood.

Thanks a lot.

Jiankang Yao

---

From: Donald Eastlake <[email-masked]>
Date: Wed, 19 May 2010 23:35:54 -0400

> a draft on this topic posted soon.)

Seems like there is enough controversy in this area to warrant some prepared
presentations and face-to-face discussion.

Donald

> ...