Subject: [dnsext] draft-andrews-dnsext-multi-match-label-00

From: Mark Andrews <[email-masked]>
Date: Fri, 30 Jul 2010 19:44:17 +1000

FYI

------- Forwarded Message

From: IETF I-D Submission Tool <[email-masked]>
To: [email-masked]
Subject: New Version Notification for 
         draft-andrews-dnsext-multi-match-label-00 
Date: Fri, 30 Jul 2010 01:05:26 -0700 (PDT)

A new version of I-D, draft-andrews-dnsext-multi-match-label-00.txt has been successfully submitted by Mark Andrews and posted to the IETF repository.

Filename:	 draft-andrews-dnsext-multi-match-label
Revision:	 00
Title:		 Multi Match Label
Creation_date:	 2010-07-30
WG ID:		 Independent Submission
Number_of_pages: 5

Abstract:
Idn users have expressed a need to have multiple labels be treated as
one in the DNS.  This document presents a method to do this by
defining a new label type that ties a set of labels together that
need to be treated indentically.

The IETF Secretariat.

------- End of Forwarded Message

---

From: Joe Abley <[email-masked]>
Date: Sat, 31 Jul 2010 18:07:22 +0200

Mark,

> FYI

Am I reading this correctly: your idea requires clients to support EDNS1?

Joe