Subject: [dnsext] [[email-masked]: DNSSEC Contributors]

From: Andrew Sullivan <[email-masked]>
Date: Tue, 13 Jul 2010 10:17:43 -0400

Dear colleagues,

There are obviously many participants in this WG who qualify.  I
encourage you to stand up and be counted!

Best regards,

A

-- 
Andrew Sullivan
[email-masked]
Shinkuro, Inc.

Subject: DNSSEC Contributors
From: IETF Chair <[email-masked]>
To: IETF <[email-masked]>, IETF Announce <[email-masked]>
Date: Mon, 12 Jul 2010 19:35:51 -0400
List-Id: IETF-Discussion <ietf.ietf.org>

We are collecting names of individuals from the IETF community who have
contributed to DNSSEC. The goal is to display these names at IETF 78
during a celebration of DNSSEC deployment. A Wiki page to facilitate the
collection of the relevant names has been established at:

http://trac.tools.ietf.org/area/sec/trac/wiki/DNSSEC/Contributors

Please add your name if you contributed to the DNSSEC effort.  Also,
please add the name of others that contributed if you see they are missing.

Thanks,
  Russ
_______________________________________________
Ietf mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ietf

---

From: Andrew Sullivan <[email-masked]>
Date: Tue, 13 Jul 2010 12:57:11 -0400

> encourage you to stand up and be counted!

Note that this was an encouragement to edit the wiki.  Like other
wikis, I think it's supposed to be open to editing.  I've had at least
one report that someone couldn't.  I'm chasing that down.

A

-- 
Andrew Sullivan
[email-masked]
Shinkuro, Inc.

---

From: Andrew Sullivan <[email-masked]>
Date: Tue, 13 Jul 2010 14:58:07 -0400

> one report that someone couldn't.  I'm chasing that down.

Dave Crocker tells me that what's needed is an IETF tools page login.
This feels right to me, since that's how I've managed to get in.  As
far as I know, anyone can set one up from
http://trac.tools.ietf.org/newlogin.

Thanks,

A

-- 
Andrew Sullivan
[email-masked]
Shinkuro, Inc.