Subject: [dnsext] xNAME RCODE clarification adoption?

From: Andrew Sullivan <[email-masked]>
Date: Mon, 5 Jul 2010 14:11:02 -0400

Dear colleagues,

We have received a request that the WG adopt
draft-eastlake-dnsext-xnamercode-02.txt and make some decisions about
it.

We ask participants to express their support or non-support of
adoption of the document.  The usual conventions apply: five
participants must express their support, their view that the document
is on-charter, and their willingness to review.

We will have some time to discuss the document and next steps when in
Maastricht.

Best regards,

A

-- 
Andrew Sullivan
[email-masked]
Shinkuro, Inc.

---

From: "Health" <[email-masked]>
Date: Tue, 6 Jul 2010 12:00:35 +0800

----- Original Message ----- 
From: "Andrew Sullivan" <[email-masked]>
To: <[email-masked]>
Sent: Tuesday, July 06, 2010 2:11 AM
Subject: [dnsext] xNAME RCODE clarification adoption?

> We ask participants to express their support 

+1

---

From: "Rose, Scott W." <[email-masked]>
Date: Tue, 6 Jul 2010 07:29:44 -0400

I support the adoption of this doc.  I think it is necessary for the advancement of dname-bis.

Scott

> We will have some time to discuss the document and next steps when in

===================================
Scott Rose
NIST
[email-masked]
+1 301-975-8439
Google Voice: +1 571-249-3671
http://www.dnsops.gov/
===================================

---

From: Donald Eastlake <[email-masked]>
Date: Wed, 7 Jul 2010 19:49:52 -0400

I support the adoption of this document.

Thanks,
Donald

---

From: Ondřej Surý <[email-masked]>
Date: Thu, 08 Jul 2010 17:56:04 +0200

> We will have some time to discuss the document and next steps when in

I have read the document and I support the adoption of this document.

Ondrej S.
-- 
  Ondřej Surý
  vedoucí výzkumu/Head of R&D department
  -------------------------------------------
  CZ.NIC, z.s.p.o.    --    Laboratoře CZ.NIC
  Americka 23, 120 00 Praha 2, Czech Republic
  mailto:[email-masked]    http://nic.cz/
  tel:+420.222745110       fax:+420.222745112
  -------------------------------------------

---

From: Joe Abley <[email-masked]>
Date: Fri, 9 Jul 2010 17:06:59 -0400

> is on-charter, and their willingness to review.

I have read the document; I support it's adoption; I can review subsequent revisions.

Joe