Subject: Re: Motion Re: [dnsext] regulatory problem statement (was Re: ... as "the same")

From: "Jeffrey A. Williams" <[email-masked]>
Date: Wed, 1 Sep 2010 13:39:55 -0500 (GMT-05:00)

Alex and all,

-----Original Message-----
>From: Alex Bligh <[email-masked]>
>Sent: Sep 1, 2010 1:30 PM
>To: "Jeffrey A. Williams" <[email-masked]>, David Conrad <[email-masked]>, Andrew Sullivan <[email-masked]>
>Cc: [email-masked], Alex Bligh <[email-masked]>
>Subject: Re: Motion Re: [dnsext] regulatory problem statement (was Re: ... as "the same")
>
>
>
>--On 1 September 2010 13:16:02 -0500 "Jeffrey A. Williams" 
><[email-masked]> wrote:
>
>>   As I recall the input/discussion regarding IDN issues and
>> fast tracking of same, the synchronization hack requirement
>> was a result of the 'Fast Track' initiative/demand.  So
>> from my memory, David is correct here.
>
>Did ICANN actually express what the synchronization is precisely,
>or is this a case of "tell her to make me a cambric shirt... without
>no seams nor needlework"?
>
>-- 
>Alex Bligh

Good question.  I didn't at the time have the impression that ICANN
knew what a synchronization hack was or could be.  I did have impression
as to what they felt was desired as to how a synchronization hack should
work in VERY general terms and I believe that it was indirectly intimated
that ONLY one method should be used so as a 'standard' could be derived
accordingly which kinda makes sense from a big picture standpoint.

Regards,
Jeffrey A. Williams
Spokesman for INEGroup LLA. - (Over 300k members/stakeholders and growing, strong!)
"Obedience of the law is the greatest freedom" -
   Abraham Lincoln

"Credit should go with the performance of duty and not with what is very
often the accident of glory" - Theodore Roosevelt

"If the probability be called P; the injury, L; and the burden, B; liability
depends upon whether B is less than L multiplied by
P: i.e., whether B is less than PL."
United States v. Carroll Towing  (159 F.2d 169 [2d Cir. 1947]
===============================================================
Updated 1/26/04
CSO/DIR. Internet Network Eng. SR. Eng. Network data security IDNS. div. of
Information Network Eng.  INEG. INC.
ABA member in good standing member ID 01257402 E-Mail [email-masked]
Phone: 214-244-4827

---

From: "Jeffrey A. Williams" <[email-masked]>
Date: Wed, 1 Sep 2010 15:49:28 -0500 (GMT-05:00)

Phillip and all,

  I for one agree with all the below.  The problem(s)
of such might be getting ICANN to constructively
participate on this forum and provide meaningful input
in a given time horizion given their own input sources
and or large registry broad interest commercially in which
they currently feel or at least project themselves as
the elephant in the room.  Further international interests
in respect to IDN's being accepting universally to a single
method is IMO problamatic at best.  So seems to me that
perhaps a two solution approach that is interoperable
might be a way to go here.  ???

Other questions might be:
Does the above cause problems with the IETF approach vs
ICANN or the ITU for instance?

Will ICANN's Registry community as it currently stands
be willing to take IETF WG recomendations/methods?

Does the present IDN community and potential future IDN
registries need to be mandated as to the IETF WG arrived
methods in this area vis a vis their Accreditation contracts?

-----Original Message-----
>From: Phillip Hallam-Baker <[email-masked]>
>Sent: Sep 1, 2010 1:44 PM
>To: David Conrad <[email-masked]>
>Cc: Andrew Sullivan <[email-masked]>, [email-masked]
>The root of the issue here is that we have one problem divided between
>two separate consensus based organizations.
>
>But we are at least narrowing down the real issue which is that we
>have a group of people who want to achieve a specific effect and would
>like to be able to thread it through the ICANN fast track process.
>
>
>That only increases the need for an ICANN person here if we are going
>to move on this.
>
>We need to know what their criteria for fast track would be. Do we
>have an SOA record to a delegate zone with the magic pointer or do we
>put a magic pointer in the root? That distinction makes a huge
>difference to the political and commercial issues.
>
>
>On Wed, Sep 1, 2010 at 1:55 PM, David Conrad <[email-masked]> wrote:
>> A clarification:
>>
>> On Sep 1, 2010, at 9:01 AM, Andrew Sullivan wrote:
>>> Speaking without my hat, I think the reason ICANN has been brought in
>>> is because they're a large, important registry
>>
>> No they're not.  ICANN (via the IANA functions contract/historical reasons) is the registry for INT and via some combination of the IANA functions contract and RFC 3172, the registry for some of ARPA's children. None of these are very large and some might question their importance (e.g., see 'iris.arpa').  Those domains also aren't particularly relevant to IDN discussions.
>>
>>> and we know they have
>>> done some things in this area because of the IDN CCTLD events earlier
>>> this year.
>>
>> ICANN (through bottom-up, multi-stakeholder, blah blah blah processes and consultation with experts in the field) has come up with the consensus rules by which the "fast track" IDN top-level domains could be added to the root.  One of those rules was the synchronization hack. It may come as a shock, but I don't believe anyone in ICANN staff would claim to be an extreme experts on questions relating to IDN -- they rely on the community to provide cogent input. I personally do not know how the synchronization hack came to be imposed but I am fairly confident it was viewed as a temporary solution to enable forward motion on the "fast" track IDN effort.
>>
>> I personally believe the right folks to provide the actual requirements aren't ICANN (who would be merely relaying requirements with potentially some loss of signal), but rather are the folks that are experiencing the problem: the folks at CNNIC, the folks in Greece, probably some folks in the Arabic world, etc.
>>
>> Regards,
>> -drc
>>
>>
>>
>
>
>
>-- 
>Website: http://hallambaker.com/
>

Regards,
Jeffrey A. Williams

---

From: "Jeffrey A. Williams" <[email-masked]>
Date: Thu, 2 Sep 2010 15:04:28 -0400 (EDT)

Thomas and all,

  Thanks for being candid here, much appriciated.

  Perhaps Steve Crocker can add some spicifics as
he is heading ICANN SSAC.  ???  Steve?

-----Original Message-----
>From: Thomas Narten <[email-masked]>
>Sent: Sep 1, 2010 6:06 PM
>To: Paul Hoffman <[email-masked]>
>Cc: [email-masked]
>> Thomas Narten as the IETF's liaison to the ICANN Board. (The ICANN
>> web site doesn't have an equivalent list of liaisons to other SDOs.)
>
>Right. I am the Liaison *to* ICANN, not the other way around.
>
>So, I can't speak authoritatively for ICANN. What I can do (sometimes)
>is explain what I think ICANN is saying or trying to say, but that
>would still just be my opinion, and not "authoritative".
>
>If you want an authoritative statement from ICANN, they will have to
>produce it.
>
>> Thomas: there is a (so far unofficial) desire on the the part of the
>> DNSEXT WG to hear from ICANN what its requirements are in order for
>> us to move forward on possible WG work items. What is the best way
>> for us to ask ICANN in an official fashion?
>
>What I am hearing (and have been hearing on and off for some time) is
>that DNSEXT doesn't understand what exactly the "requirements" for
>variants are, or what the problem statement is. And ICANN seems to be
>saying they need "something", but we don't understand what that
>"something" is in enough detail and clarity to act on it or plot a
>course forward.
>
>I have to admit, I'm with the WG on that, as I do not understand what
>it is in exact terms either. (Or exact enough terms that I'd feel
>comfortable chartering work with a Good Feeling that it would produce
>a Good Result.)
>
>Opinion: Part of the problem here is that ICANN (to a large extent) is
>just fronting the problems/issue of others when it talks about
>variants. I.e., its users and TLD operators that want to use IDNs with
>variants, so the problems/requirements really would best come from
>them. (David Conrad stated that quite will, IMO.)
>
>This is not an uncommon problem in the IETF, where we really want to
>hear from the actual users/customers/deployers of a technology, so we
>can make sure we actually solve the real problem that needs solving.
>But instead hear from intermediaries such as vendors or researchers,
>and the details of the problem don't come through clearly, or are a
>mismatch with the real problems the user/operator has.
>
>I (and some others following this list) are taking the above message
>back to ICANN.
>
>And to be clear, I think ICANN probably does have some input to add to
>this discussion. As stewards of the TLD space and root zone, one would
>hope that they have things to say about stability, security, quality
>of user experience, etc.
>
>Thomas
>
Regards,
Jeffrey A. Williams