Subject: Re: Motion Re: [dnsext] regulatory problem statement (was Re: ... as "the same")

From: "Jeffrey A. Williams" <[email-masked]>
Date: Wed, 1 Sep 2010 13:16:02 -0500 (GMT-05:00)

David and all,

  As I recall the input/discussion regarding IDN issues and
fast tracking of same, the synchronization hack requirement
was a result of the 'Fast Track' initiative/demand.  So
from my memory, David is correct here.  

-----Original Message-----
>From: David Conrad <[email-masked]>
>Sent: Sep 1, 2010 12:55 PM
>To: Andrew Sullivan <[email-masked]>
>Cc: [email-masked]
>Subject: Re: Motion Re: [dnsext] regulatory problem statement (was Re: ... as "the same")
>
>A clarification:
>
>On Sep 1, 2010, at 9:01 AM, Andrew Sullivan wrote:
>> Speaking without my hat, I think the reason ICANN has been brought in
>> is because they're a large, important registry
>
>No they're not.  ICANN (via the IANA functions contract/historical reasons) is the registry for INT and via some combination of the IANA functions contract and RFC 3172, the registry for some of ARPA's children. None of these are very large and some might question their importance (e.g., see 'iris.arpa').  Those domains also aren't particularly relevant to IDN discussions.
>
>> and we know they have
>> done some things in this area because of the IDN CCTLD events earlier
>> this year.
>
>ICANN (through bottom-up, multi-stakeholder, blah blah blah processes and consultation with experts in the field) has come up with the consensus rules by which the "fast track" IDN top-level domains could be added to the root.  One of those rules was the synchronization hack. It may come as a shock, but I don't believe anyone in ICANN staff would claim to be an extreme experts on questions relating to IDN -- they rely on the community to provide cogent input. I personally do not know how the synchronization hack came to be imposed but I am fairly confident it was viewed as a temporary solution to enable forward motion on the "fast" track IDN effort.
>
>I personally believe the right folks to provide the actual requirements aren't ICANN (who would be merely relaying requirements with potentially some loss of signal), but rather are the folks that are experiencing the problem: the folks at CNNIC, the folks in Greece, probably some folks in the Arabic world, etc.
>
>Regards,
>-drc
>
>

Regards,
Jeffrey A. Williams
Spokesman for INEGroup LLA. - (Over 300k members/stakeholders and growing, strong!)
"Obedience of the law is the greatest freedom" -
   Abraham Lincoln

"Credit should go with the performance of duty and not with what is very
often the accident of glory" - Theodore Roosevelt

"If the probability be called P; the injury, L; and the burden, B; liability
depends upon whether B is less than L multiplied by
P: i.e., whether B is less than PL."
United States v. Carroll Towing  (159 F.2d 169 [2d Cir. 1947]
===============================================================
Updated 1/26/04
CSO/DIR. Internet Network Eng. SR. Eng. Network data security IDNS. div. of
Information Network Eng.  INEG. INC.
ABA member in good standing member ID 01257402 E-Mail [email-masked]
Phone: 214-244-4827

---

From: Alex Bligh <[email-masked]>
Date: Wed, 01 Sep 2010 19:30:54 +0100

> from my memory, David is correct here.

Did ICANN actually express what the synchronization is precisely,
or is this a case of "tell her to make me a cambric shirt... without
no seams nor needlework"?

-- 
Alex Bligh