Subject: [dnsext] Draft minutes posted

From: Andrew Sullivan <[email-masked]>
Date: Tue, 23 Nov 2010 15:22:26 -0500

Dear colleagues,

The draft minutes of the WG meeting in Beijing are up at 

http://www.ietf.org/proceedings/79/minutes/dnsext.txt

If you have corrections, please send them to me or the list.

A
-- 
Andrew Sullivan
[email-masked]
Shinkuro, Inc.
_______________________________________________
dnsext mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/dnsext

---

From: Andrew Sullivan <[email-masked]>
Date: Tue, 23 Nov 2010 15:26:27 -0500

> The draft minutes of the WG meeting in Beijing are up at 

Also, my apologies for failing to thank Wes Hardaker for taking the
minutes (and submitting them very promptly -- I was the laggard) for
us.

Best regards,

A