Subject: [dnsext] Prague Meeting

From: Olafur Gudmundsson <[email-masked]>
Date: Mon, 21 Feb 2011 17:29:47 -0500

We have requested a one hour slot to talk about open issues:
	Alias Requirements

send in agenda requests.

Editors this is a good time to update your drafts or bug your chair 
about last calls.

	Olafur

_______________________________________________
dnsext mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/dnsext

---

From: Paul Vixie <[email-masked]>
Date: Mon, 21 Feb 2011 22:33:43 +0000

> Date: Mon, 21 Feb 2011 17:29:47 -0500
> From: Olafur Gudmundsson <[email-masked]>
> 
> send in agenda requests.

please add a slot for resimprove.

> Editors this is a good time to update your drafts or bug your chair

-01 will be out before the cutoff.
_______________________________________________
dnsext mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/dnsext