Subject: Re: [dnsext] WG state reminder

From: Andrew Sullivan <[email-masked]>
Date: Thu, 2 Feb 2012 12:46:25 -0500

Dear colleagues,

On Fri, Jan 27, 2012 at 04:39:28PM -0500, Andrew Sullivan wrote:

> draft-ietf-dnsext-dnssec-algo-signal completed a WGLC under its
> (apponted, non-WG chair) shepherd some time ago, but there have been
> comments since.  The shepherd was appointed because both of the WG
> co-chairs, in their employment, reported to one of the document
> authors.  The appointed shephed is busy.  Given that I am no longer
> reporting to the author in question in my employment, I wonder whether
> people still have a concern here.  Comments are welcome.

I have received (off-list) an objection to taking this on as shepherd,
so we will maintain our strategy of using the appointed shepherd.  I
will ask him when he might have time for this.

Best,

A

-- 
Andrew Sullivan
[email-masked]
_______________________________________________
dnsext mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/dnsext

---

From: Joe Abley <[email-masked]>
Date: Thu, 9 Feb 2012 15:31:00 -0500

On 2012-01-31, at 04:36, Ray Bellis wrote:

> On 30 Jan 2012, at 20:17, Edward Lewis wrote:
> 
>> Frankly I've never been a fan of that document (...) but
>> I don't have a problem with Andrew taking this on.
> 
> +1 on both counts.

Late to this party, but +1 from me too.

Joe