Subject: [dnsext] I-D Action: draft-ietf-dnsext-ecdsa-05.txt

From: [email-masked]
Date: Mon, 13 Feb 2012 17:41:48 -0800

A New Internet-Draft is available from the on-line Internet-Drafts directories. This draft is a work item of the DNS Extensions Working Group of the IETF.

	Title           : Elliptic Curve DSA for DNSSEC
	Author(s)       : Paul Hoffman
                          Wouter Wijngaards
	Filename        : draft-ietf-dnsext-ecdsa-05.txt
	Pages           : 8
	Date            : 2012-02-13

   This document describes how to specify Elliptic Curve DSA keys and
   signatures in DNSSEC.  It lists curves of different sizes, and uses
   the SHA-2 family of hashes for signatures.

A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-ietf-dnsext-ecdsa-05.txt

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

This Internet-Draft can be retrieved at:
ftp://ftp.ietf.org/internet-drafts/draft-ietf-dnsext-ecdsa-05.txt

_______________________________________________
dnsext mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/dnsext

---

From: Paul Hoffman <[email-masked]>
Date: Mon, 13 Feb 2012 17:48:15 -0800

FWIW, this version was to assuage some ADs' concerns and make the (needed) correction to the front page.

--Paul Hoffman