Subject: [dnsext] Session scheduled for Paris

From: Andrew Sullivan <[email-masked]>
Date: Mon, 27 Feb 2012 13:04:42 -0500

Dear colleagues,

The DNSEXT session for Paris has been scheduled.

2011-03-27 at 17:10 Paris time.

Conflicts: marf, iccrg, netconf, sipcore, isis, mile.

Best regards,

A
-- 
Andrew Sullivan
[email-masked]
_______________________________________________
dnsext mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/dnsext

---

From: Andrew Sullivan <[email-masked]>
Date: Mon, 27 Feb 2012 13:10:21 -0500

> 2011-03-27 at 17:10 Paris time.

Because, of course, we're the timetravel WG.

Sorry about that, it'll be 2012-03-27.

A

---

From: Paul Hoffman <[email-masked]>
Date: Mon, 27 Feb 2012 10:50:09 -0800

> Because, of course, we're the timetravel WG.

RFC 1035 says that TTLs are positive integers, but there is no "MUST" there.

--Paul Hoffman