Subject: (NAT) Microsoft NetMeeting

From: [email-masked] (Matthias Siebler)
Date: Wed, 10 Mar 1999 11:29:45 -0500

Have anyone heard of problems with the interaction of NAT and the Microsoft NetMeeting application? 
I do not have the specifications for NetMeeting (not even sure if they are open) but it does not
seem to work with NAT in our tests.  Examining the packet traces, I do see an embedded IP address in
the data stream which indicates to me that the protocol might be using IP addresses to identify the
end hosts.  

Matthias

______________________________________________________________
Matthias David Siebler
Senior Software Developer
Nortel Networks
125 Nagog Park
Acton, Massachusetts 01720
-
To unsubscribe, email [email-masked]' with
'unsubscribe nat' in the body of the message.

---

From: Matt Holdrege <[email-masked]>
Date: Wed, 10 Mar 1999 13:49:56 -0800

My understanding is that MS Netmeeting V2 is near-H.323 and V3 is H.323. In
either case, please refer to the H.323 section of
draft-ietf-nat-protocol-complications-00.txt

-