Subject: RE: (NAT) Proposed agenda for NAT WG

From: Tony Hain <[email-masked]>
Date: Thu, 4 Mar 1999 10:21:40 -0800

I was waiting for the draft announcement, but it is still pending. I updated
the draft on the Architectural Impact of NAT. If you would like to discuss
it I will be available.

================================================================
Tony Hain			[email-masked]
<mailto:[email-masked]> 

		-----Original Message-----
		From:	[email-masked] [mailto:[email-masked]]
		Sent:	Wednesday, March 03, 1999 10:12 AM
		To:	[email-masked]
		Cc:	[email-masked]; [email-masked]; [email-masked];
[email-masked]
		Subject:	(NAT) Proposed agenda for NAT WG

		Folks,

		Matt and I are proposing the following agenda for NAT WG.
		Please let us know ASAP, if you wish to add to the agenda or

		have other comments concerning the agenda. 

		The ADs want to remind those responsible for IDs below to
use the
		the agenda time-slot to focus on discussion of issues rather
than
		presentations. If you plan to have any slide presentations,
please
		be sure to devote at least half of the time assigned to
discussing
		specific issues on the draft.  All attendees are expected to
have
		read the drafts listed below prior to attending the meeting.

		FRIDAY, March 19, 1999  	0900-1130  
		  
		NAT WG AGENDA

			1. IESG document status
10 mins.
			2. NAT complications draft
15 mins.
			   <draft-ietf-nat-protocol-complications-00.txt>

		        3. "NAT Friendly Application Design Guidelines"
15 mins.
			   <draft-ietf-nat-app-guide-01.txt>

			4. SNMP-ALG draft
15 mins.
			   <draft-ietf-nat-snmp-alg-00.txt>

			5. Realm Specific IP - framework draft
15 mins.
			   <draft-ietf-nat-rsip-framework-00.txt>

			6. Realm Specific IP - Protocol Specification
15 mins.
			   <draft-ietf-nat-rsip-protocol-00.txt>

			7. Mobile-IP functionality through NAT  (?)
15 mins.
			   (Draft ID not posted yet..) 

			8. Miscellaneous
20 mins.

		cheers,
		Suresh & Matt
		-
		To unsubscribe, email [email-masked]' with
		'unsubscribe nat' in the body of the message.
-
To unsubscribe, email [email-masked]' with
'unsubscribe nat' in the body of the message.

---

From: [email-masked] (Pyda Srisuresh)
Date: Thu, 4 Mar 1999 10:51:29 -0800 (PST)

Tony,

I assume, this would be <draft-iab-nat-implications-03.txt>.
I will add this to the Agenda (15 Mins.) and repost the agenda, 
when the draft becomes officially available. If the announcement
doesnt happen in the next couple of days, please be sure to
post the URL where the draft can be found to the mailing list. 

Thanks.

cheers,
suresh

-