Subject: (NAT) IP Protocol Value

From: "Tang, Tom J" <[email-masked]>
Date: Mon, 29 Nov 1999 14:42:58 -0800

Hello :

     There does not seem to be a IP protocol value defined for RSIP.  Any 
   thoughts out there about whether or not such a value is necessary ?
   Cheers...

   Tom J. Tang
   Intel Corporation
   Email  : [email-masked]
   Phone : (503) 712-1791

-
To unsubscribe, email [email-masked]' with
'unsubscribe nat' in the body of the message.

---

From: "Mike Borella" <[email-masked]>
Date: Tue, 30 Nov 1999 14:32:42 -0600

Since RSIP is an application, it doesn't need such a value.
Perhaps you're thinking about a port number.  We've been
using 4455 for testing, but from what I understand approval
for IANA for such numbers comes later in the process.

-Mike

"Tang, Tom J" <[email-masked]> on 11/29/99 04:42:58 PM

Please respond to "Tang, Tom J" <[email-masked]>

Sent by:  "Tang, Tom J" <[email-masked]>

To:   [email-masked]
cc:    (Mike Borella/MW/US/3Com)
Subject:  (NAT) IP Protocol Value

   Hello :

   Tom J. Tang
   Intel Corporation

-

-

---

From: Pyda Srisuresh <[email-masked]>
Date: Tue, 30 Nov 1999 13:06:21 -0800 (PST)

Mike,

you should have an "IANA considerations" section in the draft 
detailing the range of port requirements (TCP/UDP), so the 
IANA can assign the port(s) after the draft is reviwed by theIESG.
Take a look at RFC 2434 for guidelines on how to formulate the 
"IANA considerations" section.

cheers,
suresh
 
> 'unsubscribe nat' in the body of the message.

=====

__________________________________________________
Do You Yahoo!?
Thousands of Stores.  Millions of Products.  All in one place.
Yahoo! Shopping: http://shopping.yahoo.com
-
To unsubscribe, email [email-masked]' with
'unsubscribe nat' in the body of the message.