Subject: (NAT) RSIP protocol -04

From: "Mike Borella" <[email-masked]>
Date: Wed, 24 Nov 1999 14:57:23 -0600

Folks,

In the spirit of expeditiousness, I've sent off -04.

I've made something of a consession on the tcp / udp issue.
TCP support gets a MUST on servers, UDP support gets a
SHOULD on servers.  We recommend that TCP is used unless
there is sufficient reason not to.

A few other corrections and modifications as well.  See the changelog.

Once we're happy with these issues, we can move on to the more
recent discussions.

Cheers,
Mike

-
To unsubscribe, email [email-masked]' with
'unsubscribe nat' in the body of the message.

---

From: Eliot Lear <[email-masked]>
Date: Mon, 29 Nov 1999 21:40:19 -0800

I'm sorry, Mike.  But.

The one thing we agreed on was that it should be one protocol.  It
should still be one protocol, and not multiple options, simply because
we didn't make up our minds.  We should sift through the debate and come
up with an answer.

Also, I'm curious if you addressed my other points in the minutes (like
developing theory of operation a bit more and explicitly commending the
use of public addresses on one side).
--
Eliot Lear
[email-masked]
-
To unsubscribe, email [email-masked]' with
'unsubscribe nat' in the body of the message.

---

From: Eliot Lear <[email-masked]>
Date: Mon, 29 Nov 1999 21:40:31 -0800

I'm sorry, Mike.  But.

-