Subject: (NAT) Changes for RSIP protocol -04

From: "Mike Borella" <[email-masked]>
Date: Fri, 19 Nov 1999 11:45:37 -0600

Hi all,

I'm going to be making changes RSN for the RSIP protocol
draft -04.  As I stated in the DC meeting, I'd like this next version
to be a solid baseline that we can implement to.

I'll list the changes that I'm planning on making.  Please respond
if I'm missing any.

- Control protocol uses TCP.
- Overall message length in fixed portion of messages.
- "Don't care" port values can be decreased in length by specifying a 0 length
- We need more and better error messages (this, I think, will continue to evolve
     as we get more experience from interop testing)
- One or two more examples, with emphasis on explaining flow policy.
- Removal of message ID param.

Am I forgetting anything?

Speak now or lose your right of future complaint.

-Mike

-
To unsubscribe, email [email-masked]' with
'unsubscribe nat' in the body of the message.

---

From: Eliot Lear <[email-masked]>
Date: Fri, 19 Nov 1999 11:10:49 -0800

As I wrote, I do not believe we had a real consensus on the control
protocol.  So please be prepared for my objection should you try to
advance the protocol.
--
Eliot Lear
[email-masked]
-
To unsubscribe, email [email-masked]' with
'unsubscribe nat' in the body of the message.

---

From: Matt Holdrege <[email-masked]>
Date: Fri, 19 Nov 1999 12:10:04 -0800

>protocol.  So please be prepared for my objection should you try to

Wrote?

-