Subject: (NAT) SNMP application layer gateway

From: Rohit <[email-masked]>
Date: Tue, 12 Dec 2000 10:34:52 +0530

Hi, 

  One of our customer is asking us for the support of 
  SNMP application layer gateway on CISCO router.

  RFC2962 covers most of the aspect of the SNMP ALG.
   
  As we don't want to use router resources for SNMP ALG 
  then according to RFC2962  it can be a separate entity, that may
  reside on a separate node.

  But we are planning for an alternate solution where we will
  define an NAT-MIB which will define the NAT Translation Table.
  The Management station will query the NAT-MIB and perform the
  address translation at the management station itself.

  We believe that it should solve the payload translation problem
  (which ALG would have done otherwise). It would be nice if
  someone from this alias could comment on the same.

  Thanks
  Rohit
-
To unsubscribe, email [email-masked]' with
'unsubscribe nat' in the body of the message.

---

From: Pyda Srisuresh <[email-masked]>
Date: Wed, 13 Dec 2000 12:21:09 -0800 (PST)

--- Rohit <[email-masked]> wrote:
> Hi, 
> 
>   Is it possible that we go ahead with writing a "standard NAT-MIB" and 
>   then present our MIB to this alias to be accepted as an draft ?
> 
>   Thanks
>   Rohit 

Yes. We will be glad to accept that as a work group item. Thanks.

cheers,
suresh

__________________________________________________
Do You Yahoo!?
Yahoo! Shopping - Thousands of Stores. Millions of Products.
http://shopping.yahoo.com/
-
To unsubscribe, email [email-masked]' with
'unsubscribe nat' in the body of the message.