Subject: [NAT] Fragmentation feature in NAT

From: "Varadharajan S" <[email-masked]>
Date: Mon, 1 Oct 2001 11:49:47 +0530

Hi:
Can anyone of u point me to the discussion (if there was any) on
fragmentation/reassembly  feature in NAT.  Pointers to implementations will
also be of additional help.

Thanks in advance.
Varad

_______________________________________________
nat mailing list
[email-masked]
http://www1.ietf.org/mailman/listinfo/nat

---

From: "Aravind Rao" <[email-masked]>
Date: Tue, 2 Oct 2001 10:14:18 +0530

Hi,
    FreeBSD's Packet Aliasing Engine (library that implements NAT
functionality and is used by BSD's natd ) has a primitive support for
frag/reassembly. You can look into that.

Cheers,
Aravind.