Subject: [nat66] draft-mrw-behave-nat66-01.txt

From: Peter Dambier <[email-masked]>
Date: Thu, 04 Dec 2008 00:03:14 +0100

Thank you for the links Margaret.

Looking at the slides I think I could implement it
immediately on an existing NAT router.

I have no idea how much time that would take.

I think it is reasonable to expect any open source
linux router could do.

A refence implementation would answer us a lot of
questions.

Everybody could use ISATAP and 6to4 with his existing
NAT44 out of the box and expect mostly the same speed
as his existing NAT44.

Tunneling would work with the usual hassle of finding
a tunnel broker and configuration and the usual speed
penalty.

Some of us might even get direct IPv6.

It should give IPv6 a needed boost.

Oh - we would be multihomed - ISATAP, 6to4 and
tunnel broker!

I guess for the file sharing people 6to4 by dyndns
would be great.

After another cup of tea I must admit

forget ISATAP. It gives to much trouble for a
singe /128 and probably even needs NAT44 to be useable.

6to4 and dyndns needs more thinking but would give
IPv6 with reasonable speed to the IPv4 imprisoned.

Kind regards
Peter
- --
Peter and Karin Dambier
Cesidian Root - Radice Cesidiana
Rimbacher Strasse 16
D-69509 Moerlenbach-Bonsweiher
+49(6209)795-816 (Telekom)
+49(6252)750-308 (VoIP: sipgate.de)
mail: [email-masked]
http://www.peter-dambier.de/
http://iason.site.voila.fr/
https://sourceforge.net/projects/iason/
ULA= fd80:4ce1:c66a::/48
_______________________________________________
nat66 mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/nat66

---

From: Rémi Després <[email-masked]>
Date: Thu, 04 Dec 2008 08:59:45 +0100

> IPv6 with reasonable speed to the IPv4 imprisoned.
Peter,

IMO, your comment on 6to4 would advantageously be extended to include 6rd.

It looks like you haven't noticed yet that the largest and most rapid 
IPv6 deployment by an ISP (Google statistics) was done not with 6to4 but 
with 6rd, the ISP oriented extension of 6to4.

You should then be interested in reading 
http://www.ietf.org/proceedings/08nov/slides/v6ops-4.pdf (slides 13, 15, 
16 in particular) and 
http://www.ietf.org/internet-drafts/draft-despres-v6ops-6rd-ipv6-rapid-deployment-01.txt 
.

Regards,
RD

---

From: Marc Manthey <[email-masked]>
Date: Sat, 6 Dec 2008 08:29:01 +0100

Am 04.12.2008 um 08:59 schrieb Rémi Després:

> It looks like you haven't noticed yet that the largest and most  
> rapid IPv6 deployment by an ISP (Google statistics) was done not  
> with 6to4 but with 6rd, the ISP oriented extension of 6to4.
>
> You should then be interested in reading http://www.ietf.org/proceedings/08nov/slides/v6ops-4.pdf 
>  (slides 13, 15, 16 in particular) and http://www.ietf.org/internet-drafts/draft-despres-v6ops-6rd-ipv6-rapid-deployment-01.txt 
>  .

ok found it Rémi ;)

http://tools.ietf.org/id/draft-despres-v6ops-6rd-ipv6-rapid-deployment-01.txt

is this used from free.fr to bring ipv6 to any customer in france ?

Marc
--
Marc Manthey 50672 Köln - Germany
Hildeboldplatz 1a
Tel.:0049-221-3558032
Mobil:0049-1577-3329231
mail: [email-masked]
PGP/GnuPG: 0x1ac02f3296b12b4d
jabber :[email-masked]
IRC: #opencu  freenode.net
twitter: http://twitter.com/macbroadcast
web: http://www.let.de

Opinions expressed may not even be mine by the time you read them, and  
certainly don't reflect those of any other entity (legal or otherwise).

Please note that according to the German law on data retention,  
information on every electronic information exchange with me is  
retained for a period of six months.