Subject: [nat66] Fwd: New Version Notification for draft-mrw-nat66-03

From: Fred Baker <[email-masked]>
Date: Tue, 14 Dec 2010 16:17:57 -0800

Begin forwarded message:

> From: IETF I-D Submission Tool <[email-masked]>
> Date: December 14, 2010 4:15:56 PM PST
> To: [email-masked]
> Cc: [email-masked]
> Subject: New Version Notification for draft-mrw-nat66-03 
> 
> 
> A new version of I-D, draft-mrw-nat66-03.txt has been successfully submitted by Fred Baker and posted to the IETF repository.
> 
> Filename:	 draft-mrw-nat66
> Revision:	 03
> Title:		 IPv6-to-IPv6 Network Prefix Translation
> Creation_date:	 2010-12-14
> WG ID:		 Independent Submission
> Number_of_pages: 28
> 
> Abstract:
> This document describes a stateless, transport-agnostic IPv6-to-IPv6
> Network Prefix Translation (NPTv6) function that provides the address
> independence benefit associated with IPv4-to-IPv4 NAT (NAT44), and in
> addition provides a 1:1 relationship between addresses in the
> "inside" and "outside" prefixes, preserving end to end reachability
> at the network layer.
> 
> Requirements Terminology
> 
> The key words "MUST", "MUST NOT", "REQUIRED", "SHALL", "SHALL NOT",
> "SHOULD", "SHOULD NOT", "RECOMMENDED", "MAY", and "OPTIONAL" in this
> document are to be interpreted as described in RFC 2119 [RFC2119].
> 
> 
> 
> The IETF Secretariat.
> 
>

---

From: "Dan Wing" <[email-masked]>
Date: Tue, 14 Dec 2010 20:15:47 -0800

I guessed I didn't notice when -01 changed to Network _Prefix_ Translation
on December 9.  Thanks for that change!

-d

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf
> Of Fred Baker
> Sent: Tuesday, December 14, 2010 4:18 PM
> To: NAT66 HappyFunBall
> Subject: [nat66] Fwd: New Version Notification for draft-mrw-nat66-03
> 
> 
> 
> Begin forwarded message:
> 
> > A new version of I-D, draft-mrw-nat66-03.txt has been successfully
> submitted by Fred Baker and posted to the IETF repository.
> >
> _______________________________________________
> nat66 mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/nat66