Subject: Re: [nbs] Draft agenda for NBS (w/ presentations

From: mingzx <[email-masked]>
Date: Sun, 7 Nov 2010 22:09:30 +0800 (CST)

There is some thing wrong with my email:(
Sorry for being slow to reply you.
 
Here is the shortened slides.
Does this slides meet you requirement?

--
 
Best regards

Zhongxing Ming

Dept. of Computer Science & Technology
Room 9-402, East Main Building
Tsinghua University
Beijing, 100084, P.R.China.
Tel: 0086-(0)10-62785822

>Dear Zhongxing,
>
>Your presentation slot is 5 minutes short on purpose. The BoF is not about discussing implementation details (though they are appreciated and necessary), but about exploring if the space of name-based sockets is worth standardizing.
>
>Therefore, your presentation should briefly explain what you have implemented and if there were or still are major obstacles. This type of presentation is appreciated: It gives a hint to the community if this is implementable at all.
>
>**This input is extremely helpful.**
>
>The technical details can be discussed offline with the interested engineers.
>
>Please, shorten your presentation to 2 slides explaining what you have implemented and what are the challenges discovered, e.g., implementable in kernel or user space; minor or major changes to the network stack, etc.
>
>You can check the slides " A Common API for Transparent Hybrid Multicast" as an example.
>(look for nbs at https://datatracker.ietf.org/meeting/79/materials.html)
>
>You will not have a chance to present your 10 slides in 5 minutes, as the chairs will enforce the presentation times.
>
>Thank you
>
>  Martin
>
>[email-masked]
>
>NEC Laboratories Europe - Network Research Division
>NEC Europe Limited | Registered Office: NEC House, 1 Victoria Road, London W3 6BL | Registered in England 2832014

---

From: mingzx <[email-masked]>
Date: Sun, 7 Nov 2010 22:23:35 +0800 (CST)

Sorry again.
 
Here is the PDF file.

--

Best regards

Zhongxing Ming

在2010-11-07 22:09:30，mingzx <[email-masked]> 写道：

--
 
Best regards

Zhongxing Ming

>You can check the slides " A Common API for Transparent Hybrid Multicast " as an example.

---

From: Martin Stiemerling <[email-masked]>
Date: Sun, 7 Nov 2010 23:48:50 +0000

Dear Zhongxing,

Yes, these slides are perfect for the NBS BoF.

I guess you can use the longer slide set for discussing with interested people after the BoF, when they want to have more insights into your implementation. 

I've uploaded the slides to the IETF site.

Thanks a lot!

  Martin

> -----Original Message-----
> From: mingzx [mailto:[email-masked]]
> Sent: Sunday, November 07, 2010 3:24 PM
> To: Martin Stiemerling
> Cc: xmw; Christian Vogt; nbs; Javier Ubillos
> Subject: Re:Re: [nbs] Draft agenda for NBS (w/ presentations
> 
> Sorry again.
> 
> Here is the PDF file.
> 
> 
> --
> 
> 
> Best regards
> 
> Zhongxing Ming
> 
> 	>Your presentation slot is 5 minutes short on purpose. The BoF is
> not about discussing implementation details (though they are
> appreciated and necessary), but about exploring if the space of name-
> based sockets is worth standardizing.
> 	>
> 	>Therefore, your presentation should briefly explain what you
> have implemented and if there were or still are major obstacles. This
> type of presentation is appreciated: It gives a hint to the community
> if this is implementable at all.
> 	>
> 	>Please, shorten your presentation to 2 slides explaining what
> you have implemented and what are the challenges discovered, e.g.,
> implementable in kernel or user space; minor or major changes to the
> network stack, etc.
> 	>
> 	>(look for nbs at
> https://datatracker.ietf.org/meeting/79/materials.html)
> 	>
> 	>You will not have a chance to present your 10 slides in 5
> minutes, as the chairs will enforce the presentation times.
> 	>
> 	>Thank you
> 	>
> 	>  Martin
> 	>
> 	>NEC Europe Limited | Registered Office: NEC House, 1 Victoria
> Road, London W3 6BL | Registered in England 2832014
> 
> 
> 
> 
> 
> 
>