Subject: [ncrg] Request to make the Framework draft an RG document

From: "Michael Behringer (mbehring)" <[email-masked]>
Date: Wed, 9 Jan 2013 10:51:04 +0000

Geoff and I had a call a couple of days ago. We're planning to re-spin the framework draft, take in the inputs received, and issue a new version. 

This new version should be issued as an IRTF document (draft-irtf-ncrg-..). While there is no formal process in the IRTF on how to make a document an rg document, let's apply the usual IETF policy here. 

Thus: Who is in favour of making the framework draft an RG document? 
http://tools.ietf.org/html/draft-behringer-complexity-framework/ 

Michael

---

From: Rana Sircar <[email-masked]>
Date: Wed, 9 Jan 2013 20:11:50 +0530

Dear Michael,

I think that it is a good idea to make the framework document into a RG
document and also issue a new version.

A side question - are you planing to have a session as part of IETF 86 in
Orlando? If so, I would try to attend the same.

Best Regards,
Rana Pratap Sircar
GSM+919899003705|

On 9 January 2013 16:21, Michael Behringer (mbehring) <[email-masked]>wrote:

> Geoff and I had a call a couple of days ago. We're planning to re-spin the
> framework draft, take in the inputs received, and issue a new version.
>
> This new version should be issued as an IRTF document
> (draft-irtf-ncrg-..). While there is no formal process in the IRTF on how
> to make a document an rg document, let's apply the usual IETF policy here.
>
> _______________________________________________
> ncrg mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/ncrg
>

---

From: "Michael Behringer (mbehring)" <[email-masked]>
Date: Wed, 9 Jan 2013 14:51:39 +0000

Yes, we're scheduling an NCRG session in Orlando. (And will be starting to collect contributions - please let us know if you have ideas / research to present).

Thanks for your support!
Michael

From: [email-masked] [mailto:[email-masked]] On Behalf Of Rana Sircar
Sent: 09 January 2013 15:42
To: Michael Behringer (mbehring)
Cc: [email-masked]
Subject: Re: [ncrg] Request to make the Framework draft an RG document

Dear Michael,

I think that it is a good idea to make the framework document into a RG document and also issue a new version.

A side question - are you planing to have a session as part of IETF 86 in Orlando? If so, I would try to attend the same.

Best Regards,
Rana Pratap Sircar
GSM+919899003705|

On 9 January 2013 16:21, Michael Behringer (mbehring) <[email-masked]<mailto:[email-masked]>> wrote:
Geoff and I had a call a couple of days ago. We're planning to re-spin the framework draft, take in the inputs received, and issue a new version.

Michael

_______________________________________________
ncrg mailing list
[email-masked]<mailto:[email-masked]>
https://www.irtf.org/mailman/listinfo/ncrg

---

From: "Howard, Lee" <[email-masked]>
Date: Fri, 11 Jan 2013 12:56:45 -0500

There is no competing draft, and having a framework document to outline
the work of the group is a good idea.  I'm not certain that if work
proceeds as currently outlined, there will be a clear method for comparing
two potential protocols, two configurations, or two approaches, and
determining that one is more complex than the other.  The framework
describes metrics, but some of the metrics can generally only be applied
historically, not predictively, and none of them (as noted in 4.1) can be
applied to proposed protocols.

I look forward to seeing the next version, and hope we can adopt it.

Unrelated: I tried to create an account on networkcomplexity.org and got
message, "out of captcha images; this shouldn't happen".

Lee

On 1/9/13 5:51 AM, "Michael Behringer (mbehring)" <[email-masked]>
wrote:

>Geoff and I had a call a couple of days ago. We're planning to re-spin
>the framework draft, take in the inputs received, and issue a new
>version.
>

This E-mail and any of its attachments may contain Time Warner Cable proprietary information, which is privileged, confidential, or subject to copyright belonging to Time Warner Cable. This E-mail is intended solely for the use of the individual or entity to which it is addressed. If you are not the intended recipient of this E-mail, you are hereby notified that any dissemination, distribution, copying, or action taken in relation to the contents of and attachments to this E-mail is strictly prohibited and may be unlawful. If you have received this E-mail in error, please notify the sender immediately and permanently delete the original and any copy of this E-mail and any printout.

---

From: "Carlos Pignataro (cpignata)" <[email-masked]>
Date: Sun, 27 Jan 2013 02:40:57 +0000

Michael,

I think having a framework document as an RG document is most helpful.

One area that this framework document seems to oscillate around is the relationship or complexity metrics to the overall definition of complexity. First, the Abstract seems to imply the need for a metric on network complexity as a whole, to be able to define complexity. Second, the problem space attempts to use some proxies for complexity metrics approximation or correlation. But then, Section 4.1 "Definitions and Metrics" and Section 4.2, "Comparative Analysis", seem to shy away a bit from metrics that can be applied to a network.

Thanks,

-- Carlos.

---

From: Sheng Jiang <[email-masked]>
Date: Mon, 28 Jan 2013 00:59:52 +0000

Michael and all,

I also think having a framework document to direct the work of the group is a good idea. The current framework is a well-written document. I support the adoption.

However, I think this document missed an objective session. For most of works, if we have clear and foreseeable targets, we can work back what research we should do and how we can achieve this object step by step. Section 4.3, "Containment, Control or Reduction of Complexity", for me, is something important. But it is too short and unclear. It should be expanded to be section 5, "objectives of network complexity researches".

Best regards,

Sheng

>-----Original Message-----
>From: [email-masked] [mailto:[email-masked]] On Behalf Of
>Michael Behringer (mbehring)
>Sent: Wednesday, January 09, 2013 6:51 PM
>To: [email-masked]
>Subject: [ncrg] Request to make the Framework draft an RG document
>
>This new version should be issued as an IRTF document (draft-irtf-ncrg-..).
>While there is no formal process in the IRTF on how to make a document an
>rg document, let's apply the usual IETF policy here.
>