Subject: [ncrg] Orlando: Webex available

From: "Michael Behringer (mbehring)" <[email-masked]>
Date: Fri, 1 Mar 2013 16:50:00 +0000

We were asked to make the ncrg session available on webex. This is now scheduled, for details, links, etc go to: 
http://www.ietf.org/meeting/86/remote-participation.html

You join the audio through the normal IETF audio channel (see web page); the webex is used only for slide sharing. 

Below the webex info. 

Michael

---

Topic: ncrg 
Date: Wednesday, March 13, 2013 
Time: 1:00 pm, Eastern Daylight Time (New York, GMT-04:00) 
Meeting Number: 968 499 791 
Meeting Password: 1234 

------------------------------------------------------- 
To join the online meeting (Now from mobile devices!) 
------------------------------------------------------- 
1. Go to https://workgreen.webex.com/workgreen/j.php?ED=203322537&UID=1332957352&PW=NYzhlNzdhMjU1&RT=MiMxMQ%3D%3D 
2. If requested, enter your name and email address. 
3. If a password is required, enter the meeting password: 1234 
4. Click "Join". 

To view in other time zones or languages, please click the link: 
https://workgreen.webex.com/workgreen/j.php?ED=203322537&UID=1332957352&PW=NYzhlNzdhMjU1&ORT=MiMxMQ%3D%3D 

------------------------------------------------------- 
For assistance 
------------------------------------------------------- 
1. Go to https://workgreen.webex.com/workgreen/mc 
2. On the left navigation bar, click "Support". 

You can contact me at: 
[email-masked] 
1-510-492-4085 

To add this meeting to your calendar program (for example Microsoft Outlook), click this link: 
https://workgreen.webex.com/workgreen/j.php?ED=203322537&UID=1332957352&ICS=MI&LD=1&RD=2&ST=1&SHA2=b9OO0BDAP90pxCeYbDkQOwjimd4OAIjnbHRPjOcmxVU=&RT=MiMxMQ%3D%3D 

The playback of UCF (Universal Communications Format) rich media files requires appropriate players. To view this type of rich media files in the meeting, please check whether you have the players installed on your computer by going to https://workgreen.webex.com/workgreen/systemdiagnosis.php. 

Sign up for a free trial of WebEx 
http://www.webex.com/go/mcemfreetrial 

http://www.webex.com 

IMPORTANT NOTICE: This WebEx service includes a feature that allows audio and any documents and other materials exchanged or viewed during the session to be recorded. By joining this session, you automatically consent to such recordings. If you do not consent to the recording, discuss your concerns with the meeting host prior to the start of the recording or do not join the session. Please note that any such recordings may be subject to discovery in the event of litigation.

---

From: Jon Crowcroft <[email-masked]>
Date: Tue, 12 Mar 2013 08:45:58 +0000

Can't make it due to internet of thinginess event, but this article is of
interest..follow link to the royal society paper which has a capability
analysis of some depth

http://www.newscientist.com/article/mg21729075.800-chinas-nextgeneration-internet-is-a-worldbeater.html
On 1 Mar 2013 16:50, "Michael Behringer (mbehring)" <[email-masked]>
wrote:

> We were asked to make the ncrg session available on webex. This is now
> scheduled, for details, links, etc go to:
> You join the audio through the normal IETF audio channel (see web page);
> the webex is used only for slide sharing.
>
> Below the webex info.
>
> Michael
>
> ---
>
> Topic: ncrg
> 1. Go to
> https://workgreen.webex.com/workgreen/j.php?ED=203322537&UID=1332957352&PW=NYzhlNzdhMjU1&RT=MiMxMQ%3D%3D
> The playback of UCF (Universal Communications Format) rich media files
> requires appropriate players. To view this type of rich media files in the
> meeting, please check whether you have the players installed on your
> computer by going to
> https://workgreen.webex.com/workgreen/systemdiagnosis.php.
>
> IMPORTANT NOTICE: This WebEx service includes a feature that allows audio
> and any documents and other materials exchanged or viewed during the
> session to be recorded. By joining this session, you automatically consent
> to such recordings. If you do not consent to the recording, discuss your
> concerns with the meeting host prior to the start of the recording or do
> not join the session. Please note that any such recordings may be subject
> to discovery in the event of litigation.
>
> _______________________________________________
> ncrg mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/ncrg
>

---

From: Sheng Jiang <[email-masked]>
Date: Tue, 12 Mar 2013 13:44:43 +0000

Speaking as a Chinese, this advanced network is only existing as an experimental network across Chinese university. We call the Chinese Education Network, which is mainly operated by Tsinghua university, where the paper auothers are working. All chinese university students have used pure IPv6 network and services for several years though SAVA and IPv6 is international standard, from IETF.

With regret, the commercial deployment of IPv6 in China is actually much slower than we expected. So far, there is only experimental network with under million users. IPv6 access is not available for public.

Best regards,

Sheng Jiang

________________________________
From: [email-masked] [[email-masked]] on behalf of Jon Crowcroft [[email-masked]]
Sent: 12 March 2013 16:45
To: Michael Behringer (mbehring)
Cc: [email-masked]
Subject: Re: [ncrg] Orlando: Webex available

Can't make it due to internet of thinginess event, but this article is of interest..follow link to the royal society paper which has a capability analysis of some depth

On 1 Mar 2013 16:50, "Michael Behringer (mbehring)" <[email-masked]<mailto:[email-masked]>> wrote:
We were asked to make the ncrg session available on webex. This is now scheduled, for details, links, etc go to:
http://www.ietf.org/meeting/86/remote-participation.html

Below the webex info.

Michael

---

Topic: ncrg

You can contact me at:
[email-masked]<mailto:[email-masked]>
1-510-492-4085<tel:1-510-492-4085>

http://www.webex.com

_______________________________________________
ncrg mailing list
[email-masked]<mailto:[email-masked]>
https://www.irtf.org/mailman/listinfo/ncrg

---

From: Jon Crowcroft <[email-masked]>
Date: Tue, 12 Mar 2013 13:47:48 +0000

sorry - i wasn't clear enough - the accountable address stuff isn't the
main thing I thought was relevant for this group so much - it was the
scalability part of the paper linked to - see
http://rsta.royalsocietypublishing.org/content/371/1987/20120387.full.pdf+html

On Tue, Mar 12, 2013 at 1:44 PM, Sheng Jiang <[email-masked]> wrote:

>  Speaking as a Chinese, this advanced network is only existing as an
> experimental network across Chinese university. We call the Chinese
> Education Network, which is mainly operated by Tsinghua university, where
> the paper auothers are working. All chinese university students have used
> pure IPv6 network and services for several years though SAVA and IPv6 is
> international standard, from IETF.
>
>
>
> With regret, the commercial deployment of IPv6 in China is actually much
> slower than we expected. So far, there is only experimental network with
> under million users. IPv6 access is not available for public.
>
>
>
> Best regards,
>
>
>
> Sheng Jiang
>  ------------------------------
> *From:* [email-masked] [[email-masked]] on behalf of Jon
> Crowcroft [[email-masked]]
> *Sent:* 12 March 2013 16:45
> *To:* Michael Behringer (mbehring)
> *Cc:* [email-masked]
> *Subject:* Re: [ncrg] Orlando: Webex available
>
>   Can't make it due to internet of thinginess event, but this article is
> of interest..follow link to the royal society paper which has a capability
> analysis of some depth
>
>