Subject: [ncrg] Reminder: Complexity presentation today

From: "Michael Behringer (mbehring)" <[email-masked]>
Date: Thu, 25 Apr 2013 09:03:36 +0000

NCRG, 

Just a reminder: Later today (9am PST / 3pm GMT / 5pm CET) Sylvia Ratnasamy will present her work on network complexity. Below the webex details to join this call. We will record this call. 

Michael

[Do not add or change anything below this line. The information in this section may be replaced with your meeting details after you click Send.]

You scheduled this meeting.

Meeting Number: 200 178 482
Meeting Password: comp

-------------------------------------------------------
To start this meeting
-------------------------------------------------------
1. Go to https://cisco.webex.com/cisco/j.php?J=200178482&PW=NZGE5N2M1MzUy
2. Log in to your account.
3. Click "Start Now".
4. Follow the instructions that appear on your screen.

----------------------------------------------------------------
ALERT:Toll-Free Dial Restrictions for (408) and (919) Area Codes
----------------------------------------------------------------

The affected toll free numbers are: (866) 432-9903 for the San Jose/Milpitas area and (866) 349-3520 for the RTP area.

Please dial the local access number for your area from the list below:
-  San Jose/Milpitas (408) area:  525-6800
-  RTP (919) area:  392-3330

------------------------------------------------------- 
To join the teleconference only 
------------------------------------------------------- 
1. Dial into Cisco WebEx (view all Global Access Numbers at 
http://cisco.com/en/US/about/doing_business/conferencing/index.html 
2. Follow the prompts to enter the Meeting Number (listed above) or Access Code followed by the # sign. 

San Jose, CA: +1.408.525.6800  RTP: +1.919.392.3330 

US/Canada: +1.866.432.9903  United Kingdom: +44.20.8824.0117 

India: +91.80.4350.1111  Germany: +49.619.6773.9002 

Japan: +81.3.5763.9394  China: +86.10.8515.5666

http://www.webex.com

CCM:+14085256800x200178482#

IMPORTANT NOTICE: This WebEx service includes a feature that allows audio and any documents and other materials exchanged or viewed during the session to be recorded. By joining this session, you automatically consent to such recordings. If you do not consent to the recording, discuss your concerns with the meeting host prior to the start of the recording or do not join the session. Please note that any such recordings may be subject to discovery in the event of litigation.

---

From: "Michael Behringer (mbehring)" <[email-masked]>
Date: Mon, 29 Apr 2013 13:05:28 +0000

FYI: The recording of Sylvia's presentation, and a link to the paper is now in the meeting section of http://networkcomplexity.org. (slides to follow shortly.)  I also updated the last IETF meeting notes. 

Thanks to Sylvia for presenting to the group!

Michael

> -----Original Message-----
> From: Michael Behringer (mbehring)
> Sent: 25 April 2013 11:04
> To: [email-masked]
> Subject: Reminder: Complexity presentation today
> 
> NCRG,
> 
> Just a reminder: Later today (9am PST / 3pm GMT / 5pm CET) Sylvia
> Ratnasamy will present her work on network complexity. Below the webex
> details to join this call. We will record this call.
> 
> Michael
> 
> 
> 
> [Do not add or change anything below this line. The information in this
> section may be replaced with your meeting details after you click Send.]
> 
> 1. Go to
> https://cisco.webex.com/cisco/j.php?J=200178482&PW=NZGE5N2M1MzUy
> The affected toll free numbers are: (866) 432-9903 for the San Jose/Milpitas
> area and (866) 349-3520 for the RTP area.
> 
> IMPORTANT NOTICE: This WebEx service includes a feature that allows
> audio and any documents and other materials exchanged or viewed during
> the session to be recorded. By joining this session, you automatically
> consent to such recordings. If you do not consent to the recording, discuss
> your concerns with the meeting host prior to the start of the recording or do
> not join the session. Please note that any such recordings may be subject to
> discovery in the event of litigation.