Subject: [Nea] Notes from yesterday's 4:10 PM NEA gathering

From: Steve Hanna <[email-masked]>
Date: Thu, 23 Mar 2006 17:32:21 -0500

Here are my notes from the informal NEA gathering
yesterday at 4:10 PM. Comments welcome. I'd like
to know what the broader email list thinks of
these discussions. Agree? Disagree? Questions?

Remember, IETF uses email as our primary forum and
discussion mechanism. No concalls, few face-to-face
meetings. And all decisions made in face-to-face
meetings must be confirmed on the mailing list.

There's no voting. Decisions are made by rough
consensus of the group, as judged through the email
list. So email discussion is paramount. Silence
indicates lack of interest, not agreement or
disagreement. Speak up!

Thanks,

Steve

-------------

We reviewed some themes from the BOF:

* Standardization of PA should be in scope
* We need clear interoperability goals
* There was some interest in standardizing
  the vertical lines in the architecture
  diagram

The BOF attracted lots of people who hadn't previously
been involved on the NEA list. This is good. We should
encourage them to join the NEA email list. Steve Hanna
took an action item to get an email sent to the ietf
or ietf-announce list about this and to announce it
at SAAG (the Security Area meeting).

There was a lot of interest at the BOF in not
tying the NEA work only to EAP. It should be
usable over EAP or other transports. The current
architecture can support this but it was not
emphasized in the BOF presentations and the
current proposed charter.

Susan suggested that we focus on PA, PB, and
PTT requirements and then on PA and PB standards.
This will give us protocols that can work over
EAP or other transports. Interoperability over
EAP/RADIUS will also result and this is a high
priority.

John Vollbrecht said he would like to see PEAP,
EAP-TTLS, and EAP-FAST specifications published
as Informational RFCs. After some discussion,
I think it was agreed that this should happen
separately from the NEA effort.

We talked about removing EAP and RADIUS from the
problem statement. I think we agreed that instead
we should document that as one use case but also
document others and make sure PA and PB work
over any of them. John and Hormuzd took an
action item to write up some use cases.

Steve asked if there was consensus that we
should focus the charter on PA and PB designed
to run over various transports. There was not
unanimous agreement on that but some. John
wants to get a tunneled EAP method ASAP.
Hormuzd and others pointed out we can't just
do PA and PB. We need use cases, an architecture,
and a security analysis. We also need requirements
for PA, PB, and the transport.

Steve agreed to write up these notes and send
them to the NEA list for review and comment.
Steve and Susan will update the ADs.

_______________________________________________
Nea mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/nea

---

From: "Khosravi, Hormuzd M" <[email-masked]>
Date: Fri, 24 Mar 2006 10:48:39 -0800

Hi Steve,

These notes look pretty accurate. Two things worth noting here...

I think almost 15 or more folks showed up for this 'small discussion'.
This shows the overwhelming interest in this work from the community.

Also, there is consensus on starting work on Requirements, the questions
are more around prioritization of certain interfaces (PA, PB) in the
interest of making quick progress.

Thanks for the good notes!
Hormuzd

-----Original Message-----
From: Steve Hanna [mailto:[email-masked]] 
Sent: Thursday, March 23, 2006 2:32 PM
To: NEA
Subject: [Nea] Notes from yesterday's 4:10 PM NEA gathering

Thanks,

Steve

-------------