Subject: [Nea] meet to review BOF at IETF?

From: John Vollbrecht <[email-masked]>
Date: Wed, 22 Mar 2006 11:02:40 -0500

I am wondering if people would like to get together to review the BOF  
and any feedback we might have gotten while we are face to face at  
IETF.  I have gotten some comments that I think are interesting and  
might help moving forward, and I can note them in an email when I  
have a few minutes, but I am wondering if people will be around - I  
will be here till Thursday afternoon - and would like to touch base  
for a few minutes.

- John

_______________________________________________
Nea mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/nea

---

From: "Blumenthal, Uri" <[email-masked]>
Date: Wed, 22 Mar 2006 11:08:02 -0500

I'd like to meet and discuss.

Tnx! 

-----Original Message-----
From: John Vollbrecht [mailto:[email-masked]] 
Sent: Wednesday, March 22, 2006 11:03 AM
To: NEA
Subject: [Nea] meet to review BOF at IETF?

- John

---

From: "Paul Sangster" <[email-masked]>
Date: Wed, 22 Mar 2006 08:12:15 -0800

I fly out this afternoon but could do lunch today. 

> Sent: Wednesday, March 22, 2006 8:03 AM
> To: NEA
> I am wondering if people would like to get together to review 
> the BOF and any feedback we might have gotten while we are 
> face to face at IETF.  I have gotten some comments that I 
> think are interesting and might help moving forward, and I 
> can note them in an email when I have a few minutes, but I am 
> wondering if people will be around - I will be here till 
> Thursday afternoon - and would like to touch base for a few minutes.
> 
> - John
> 
>

---

From: "Khosravi, Hormuzd M" <[email-masked]>
Date: Wed, 22 Mar 2006 08:13:02 -0800

Same here. I'll be around on Thursday

Hormuzd

-----Original Message-----
From: Blumenthal, Uri [mailto:[email-masked]] 
Sent: Wednesday, March 22, 2006 8:08 AM
To: John Vollbrecht; NEA
Subject: RE: [Nea] meet to review BOF at IETF?

Tnx! 

-----Original Message-----
From: John Vollbrecht [mailto:[email-masked]] 
Sent: Wednesday, March 22, 2006 11:03 AM
To: NEA
Subject: [Nea] meet to review BOF at IETF?

- John

---

From: "Paul Sangster" <[email-masked]>
Date: Wed, 22 Mar 2006 09:17:50 -0800

Ok, I'll see (at least) you there at 11:30.  If others are free please
join us! 

> Sent: Wednesday, March 22, 2006 8:53 AM
> To: Steve Hanna
> Cc: John Vollbrecht; NEA
> Subject: Re: [Nea] meet to review BOF at IETF?
> 
> 4:10 at the message board is fine.  I am also free for lunch, 
> and would like to meet with anyone that can't meet there at 
> 4:10.  can meet at message board at 11:30 if you want to have lunch.
> 
> -- John
> 
> 
> On Mar 22, 2006, at 11:11 AM, Steve Hanna wrote:
> 
> > Good idea, John. I'm sure we've all been having interesting 
> > conversations and thoughts since the BOF. Unfortunately, 
> Susan and I 
> > are busy for lunch (WG Chairs Lunch). How about the afternoon break 
> > today? I propose we meet at 4:10 PM at the IETF message board. OK?
> >
> > Thanks,
> >
> > Steve
> >
> >> Sent: Wednesday, March 22, 2006 10:03 AM
> >> To: NEA

---

From: "Blumenthal, Uri" <[email-masked]>
Date: Wed, 22 Mar 2006 12:18:05 -0500

ACK on both 11:30 and 4:10 today.

-----Original Message-----
From: John Vollbrecht [mailto:[email-masked]] 
Sent: Wednesday, March 22, 2006 11:53 AM
To: Steve Hanna
Cc: John Vollbrecht; NEA
Subject: Re: [Nea] meet to review BOF at IETF?

4:10 at the message board is fine.  I am also free for lunch, and  
would like to meet with anyone that can't meet there at 4:10.  can  
meet at message board at 11:30 if you want to have lunch.

-- John

On Mar 22, 2006, at 11:11 AM, Steve Hanna wrote:

> Good idea, John. I'm sure we've all been having
> interesting conversations and thoughts since
> the BOF. Unfortunately, Susan and I are busy
> for lunch (WG Chairs Lunch). How about the
> afternoon break today? I propose we meet at
> 4:10 PM at the IETF message board. OK?
>
> Thanks,
>
> Steve
>
>> the BOF

---

From: "Sahita, Ravi" <[email-masked]>
Date: Wed, 22 Mar 2006 11:13:09 -0800

I could not attend the IETF but did listen to the NEA Bof via the audio
stream :-)
Similarly cannot attend this meeting - would like to see any
notes/summary 
 
thanks
Ravi

________________________________

From: Diana J Arroyo [mailto:[email-masked]] 
Sent: Wednesday, March 22, 2006 9:53 AM
To: [email-masked]
Cc: John Vollbrecht; NEA
Subject: Re: [Nea] meet to review BOF at IETF?

I'm back in Austin as well.  If someone would be willing to post any
notes/summaries from the meetings it would be greatly appreciated. 

Regards,
Diana Arroyo
Software Engineer, Corporate Security Strategy
512.838.0088
[email-masked] 

	Thomas Hardjono <[email-masked]> 

03/22/2006 11:22 AM 
Please respond to thardjono 

        To:        John Vollbrecht <[email-masked]>, Steve Hanna
<[email-masked]> 
        cc:        John Vollbrecht <[email-masked]>, NEA
<[email-masked]> 
        Subject:        Re: [Nea] meet to review BOF at IETF?

Apologies folks - I'm back on the west coast due to company meetings.

/thomas/
___
---- Sent from a Treo ---

...... Original Message .......
On Wed, 22 Mar 2006 11:53:06 -0500 John Vollbrecht <[email-masked]>

---

From: Steve Hanna <[email-masked]>
Date: Wed, 22 Mar 2006 14:21:18 -0500

OK. We'll try to get someone to take notes
during our chat at 4:10 PM.

Thanks,

Steve

> From: Sahita, Ravi [mailto:[email-masked]] 
> Sent: Wednesday, March 22, 2006 1:13 PM
> To: Diana J Arroyo; [email-masked]
> Cc: John Vollbrecht; NEA
> I could not attend the IETF but did listen to the NEA Bof via 
> the audio stream :-)
> I'm back in Austin as well.  If someone would be willing to 
> post any notes/summaries from the meetings it would be 
> greatly appreciated. 
> 
> Regards,
> Diana Arroyo
>         To:        John Vollbrecht <[email-masked]>, Steve 
> Hanna <[email-masked]> 
> On Wed, 22 Mar 2006 11:53:06 -0500 John Vollbrecht 
> <[email-masked]> wrote:

---

From: "Khosravi, Hormuzd M" <[email-masked]>
Date: Wed, 22 Mar 2006 11:38:48 -0800

I will be sending the minutes to the chairs today and they can post the
WG meeting summary

Hormuzd

From: Sahita, Ravi [mailto:[email-masked]] 
Sent: Wednesday, March 22, 2006 11:13 AM
To: Diana J Arroyo; [email-masked]
Cc: John Vollbrecht; NEA
Subject: RE: [Nea] meet to review BOF at IETF?

thanks

Ravi

Regards,
Diana Arroyo

03/22/2006 11:22 AM 

/thomas/
___