Subject: [Nea] Updated problem statement I-D

From: "Susan Thomson \(sethomso\)" <[email-masked]>
Date: Sat, 4 Mar 2006 15:46:51 -0500

I have sent the updated problem statement I-D to the IETF secretariat
for publication. In the meantime, have attached the document for your
review.
 
The I-D has been updated to be  consistent with the proposed WG charter
and to take into account  comments received on the mailing list. (The
proposed charter will need to be tweaked to reflect new names for some
of the interfaces). 
 
Main Changes:
--- Terminology changed to that suggested by Mauricio Sanchez in his
comments to mailing list
--- Emphasized throughout that focus not on new architecture, but
interoperability 
--- Put an explicit stake in the ground that the initial focus is on an
EAP/Radius instantiation of an NEA architecture
--- Identified the 2 EAP protocols at IF-PT layer as IF-PTT (EAP
tunneling method) and IF-PTC (EAP carrier protocol). 
--- For convenience, mapped NEA terminology with that used in 3 existing
architectures: TNC, NAP, NAC
--- References added 
 
Feedback appreciated, especially where there may be lack of clarity or
disagreement that may preclude a successful BoF. Better to air these on
the mailing list now so that we can attempt to address them prior to the
BoF.
 
Thanks
Steve & Susan
_______________________________________________
Nea mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/nea

---

From: "Blumenthal, Uri" <[email-masked]>
Date: Mon, 6 Mar 2006 09:40:43 -0500

Susan,
 
Great job!  
 
I'm especially happy to see the explicit IF-PV protocol there - as IMHO
it is _far_ more likely that the Validator will be separated from the
Server broker. 
 
Regards,
Uri.

________________________________

	From: Susan Thomson (sethomso) [mailto:[email-masked]] 
	Sent: Saturday, March 04, 2006 3:47 PM
	To: [email-masked]
	Subject: [Nea] Updated problem statement I-D

	I have sent the updated problem statement I-D to the IETF
secretariat for publication. In the meantime, have attached the document
for your review.
	 
	The I-D has been updated to be  consistent with the proposed WG
charter and to take into account  comments received on the mailing list.
(The proposed charter will need to be tweaked to reflect new names for
some of the interfaces). 
	 
	Main Changes:
	
	--- Terminology changed to that suggested by Mauricio Sanchez in
his comments to mailing list
	--- Emphasized throughout that focus not on new architecture,
but interoperability 
	--- Put an explicit stake in the ground that the initial focus
is on an EAP/Radius instantiation of an NEA architecture
	--- Identified the 2 EAP protocols at IF-PT layer as IF-PTT (EAP
tunneling method) and IF-PTC (EAP carrier protocol). 
	--- For convenience, mapped NEA terminology with that used in 3
existing architectures: TNC, NAP, NAC
	--- References added 
	 
	Feedback appreciated, especially where there may be lack of
clarity or disagreement that may preclude a successful BoF. Better to
air these on the mailing list now so that we can attempt to address them
prior to the BoF.
	 
	Thanks
	Steve & Susan

---

From: "Khosravi, Hormuzd M" <[email-masked]>
Date: Mon, 6 Mar 2006 08:40:07 -0800

Susan & team,

The draft looks very good, great job!

Looks like most all the comments on the list have been addressed.

I was glad to see the Posture Validation Interface as well, I think this
one is important for end-to-end interoperability.

See you guys at the IETF meeting,

regards

Hormuzd

	Main Changes:

	--- References added 

	Thanks

	Steve & Susan