Subject: [Nea] Meeting minutes

From: "Marcus Leech" <[email-masked]>
Date: Tue, 28 Mar 2006 12:15:33 -0500

Minutes from IETF-65 meeting

Are minutes from the meeting available?  I was unable to attend IETF-65, 
having
  succumbed to a virus (you know, the old-fashioned biological kind :-) ).

-- 
Marcus Leech                            Mail:   Dept 1A12, M/S: 04352P16
Security Standards Advisor        Phone: (ESN) 393-9145  +1 613 763 9145
Strategic Standards
Nortel Networks                          [email-masked]

_______________________________________________
Nea mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/nea

---

From: "Susan Thomson \(sethomso\)" <[email-masked]>
Date: Tue, 28 Mar 2006 14:34:40 -0500

Marcus

Steve Hanna sent draft minutes to the list on Monday Mar 27 for review.

In the mailing list archives if you missed it:
http://www1.ietf.org/mail-archive/web/nea/current/index.html

Susan

-----Original Message-----
From: Marcus Leech [mailto:[email-masked]] 
Sent: Tuesday, March 28, 2006 12:16 PM
To: [email-masked]
Subject: [Nea] Meeting minutes

Are minutes from the meeting available?  I was unable to attend IETF-65,
having
  succumbed to a virus (you know, the old-fashioned biological kind :-)
).