Subject: RE: [Nea] meet to review BOF at IETF?

From: Steve Hanna <[email-masked]>
Date: Wed, 22 Mar 2006 11:11:59 -0500

Good idea, John. I'm sure we've all been having
interesting conversations and thoughts since
the BOF. Unfortunately, Susan and I are busy
for lunch (WG Chairs Lunch). How about the
afternoon break today? I propose we meet at
4:10 PM at the IETF message board. OK?

Thanks,

Steve

> -----Original Message-----
> From: John Vollbrecht [mailto:[email-masked]] 
> Sent: Wednesday, March 22, 2006 10:03 AM
> To: NEA
> Subject: [Nea] meet to review BOF at IETF?
> 
> I am wondering if people would like to get together to review 
> the BOF  
> and any feedback we might have gotten while we are face to face at  
> IETF.  I have gotten some comments that I think are interesting and  
> might help moving forward, and I can note them in an email when I  
> have a few minutes, but I am wondering if people will be around - I  
> will be here till Thursday afternoon - and would like to touch base  
> for a few minutes.
> 
> - John
> 
> 
> _______________________________________________
> Nea mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/nea
> 

_______________________________________________
Nea mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/nea

---

From: John Vollbrecht <[email-masked]>
Date: Wed, 22 Mar 2006 11:53:06 -0500

4:10 at the message board is fine.  I am also free for lunch, and  
would like to meet with anyone that can't meet there at 4:10.  can  
meet at message board at 11:30 if you want to have lunch.

-- John

---

From: Thomas Hardjono <[email-masked]>
Date: Wed, 22 Mar 2006 9:22:17 -0800

Apologies folks - I'm back on the west coast due to company meetings.

/thomas/
___
---- Sent from a Treo ---

...... Original Message .......

---

From: Diana J Arroyo <[email-masked]>
Date: Wed, 22 Mar 2006 11:52:46 -0600

I'm back in Austin as well.  If someone would be willing to post any 
notes/summaries from the meetings it would be greatly appreciated.

Regards,
Diana Arroyo
Software Engineer, Corporate Security Strategy
512.838.0088
[email-masked]

Thomas Hardjono <[email-masked]>
03/22/2006 11:22 AM
Please respond to thardjono
 
        To:     John Vollbrecht <[email-masked]>, Steve Hanna 
<[email-masked]>
        cc:     John Vollbrecht <[email-masked]>, NEA <[email-masked]>
        Subject:        Re: [Nea] meet to review BOF at IETF?

/thomas/
___
---- Sent from a Treo ---

...... Original Message .......
On Wed, 22 Mar 2006 11:53:06 -0500 John Vollbrecht <[email-masked]>