Subject: RE: [Nea] Next steps for NEA

From: "Sanchez, Mauricio (ProCurve)" <[email-masked]>
Date: Fri, 7 Apr 2006 16:43:00 -0700

Do you have any opinions on dates these various efforts should target.
I assume the desire is to shoot for a BoF at the next IETF.  Right?

MS 

> -----Original Message-----
> From: Steve Hanna [mailto:[email-masked]] 
> Sent: Friday, April 07, 2006 7:17 AM
> To: [email-masked]
> Subject: [Nea] Next steps for NEA
> 
> Although the NEA BOF did not end with consensus on a charter, 
> there were several clear messages:
> 
> 1) This is important work. Many people spoke about this.
> 
> 2) We need clear interoperability goals.
> 
> 3) We should standardize at least a minimal set of
>    posture attributes to allow any client and server
>    to have some interoperability.
> 
> 4) PA and PB should be transport independent.
> 
> 5) We should not spend too much time on requirements.
> 
> Based on these messages, I would like to suggest the action 
> plan below. Comments are welcome on the messages and action plan.
> 
> Thanks,
> 
> Steve
> 
> ------
> 
> Proposed NEA Action Plan
> 
> 1) Discuss, revise, and agree on this action plan.
> 
> 2) Work on these items in parallel:
> 
>  A) Draft requirements for PA, PB, and PTT
> 
>  B) Revise proposed NEA charter to focus on
>     transport-independent PA and PB and
>     requirements for PTT
> 
>  C) Revise NEA problem statement to focus on
>     transport-independent PA and PB and
>     requirements for PTT
> 
>  D) Draft NEA security analysis
> 
> 3) When we have all or most of those items in
>    good shape, schedule another NEA BOF or ask
>    for a WG to be created
> 
> _______________________________________________
> Nea mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/nea
> 

_______________________________________________
Nea mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/nea

---

From: "Sean Convery" <[email-masked]>
Date: Fri, 7 Apr 2006 16:53:46 -0700

If we get consensus on a revised charter and complete the work items
can we have the WG formed without waiting on the next meeting? Not
sure if that is allowed or not based on the way the IETF operates.

Thanks,

Sean

---

From: Paul Hoffman <[email-masked]>
Date: Fri, 7 Apr 2006 17:59:03 -0700

At 4:53 PM -0700 4/7/06, Sean Convery wrote:
>can we have the WG formed without waiting on the next meeting?

Yes. BOFs are optional. Some WGs start with no BOFs, some with just 
one, many with two, some with more than two (rules are bent).

It is really between you (for some value of "you") and your 
sponsoring Area Director.

--Paul Hoffman, Director
--VPN Consortium

---

From: Thomas Narten <[email-masked]>
Date: Thu, 13 Apr 2006 19:32:02 -0400

> can we have the WG formed without waiting on the next meeting?

Absolutely.

Quoting from draft-narten-successful-bof-01.txt:

> 5.2.  On The Need For A BOF
> 
>    This document highlights the need for allowing for and actively
>    engaging in a broad public discussion on the merits of forming a WG.
>    It might surprise some, but there is no actual process requirement to
>    have a BOF prior to forming a WG. The actual process requirement is
>    simply that the IESG (together with the AD(s) sponsoring the work)
>    approve a formal charter as described in [RFC2418]. In practice, BOFs
>    are used to engage the broader community on proposed work and to help
>    produce an acceptable charter.
> 
>    There are two observations that can be made here. First, BOFs are
>    often held not because they are (strictly speaking) required, but
>    because it is assumed they are needed or because ADs feel that a BOF
>    would be beneficial in terms of getting additional public
>    participation. Hence, those interested in forming a WG should give
>    serious consideration to using the steps outlined above not just for
>    the purposes of leading to a BOF, but to convince the IESG and
>    broader community that a BOF is not even needed, as there is already
>    demonstrated strong consensus that a WG shold be formed. Second, the
>    IESG should not forget that BOFs are simply a tool, and may not even
>    be the best tool in every situation.

Aim for a WG before Montreal, but settle for another BOF if that turns
out to be necessary.

> sponsoring Area Director.

Absolutely. Engage with your AD(s) early and often!

Thomas