Subject: [Nea] LAST CALL on NEA action plan

From: Steve Hanna <[email-masked]>
Date: Thu, 13 Apr 2006 17:48:38 -0400

I have revised the proposed NEA action plan in
response to feedback received on the NEA list
(changing item 2.D say clearly that the security
analysis will cover the entire NEA system).

If you have anything else to say about the plan,
please send email to [email-masked] by Monday.

I'd like to see a bunch of emails indicating
support for the plan or suggesting changes.
Short emails are OK. You needn't write an essay.

Thanks,

Steve

------

Proposed NEA Action Plan

1) Discuss, revise, and agree on this action plan.

2) Work on these items in parallel:

 A) Draft requirements for PA, PB, and PTT

 B) Revise proposed NEA charter to focus on
    transport-independent PA and PB and
    requirements for PTT

 C) Revise NEA problem statement to focus on
    transport-independent PA and PB and
    requirements for PTT

 D) Draft security analysis of entire NEA system

3) When we have all or most of those items in
   good shape, schedule another NEA BOF or ask
   for a WG to be created

_______________________________________________
Nea mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/nea

---

From: [email-masked]
Date: Sat, 15 Apr 2006 21:12:35 -0400

I support the action plan, and would like to volunteer to help with the PTT
requirements draft.

Kevin

---

From: John Vollbrecht <[email-masked]>
Date: Mon, 17 Apr 2006 09:34:48 -0400

Steve -

I think this is the right direction and seems to me fits well the  
direction suggested by the BOF.

Just fyi, I am planning to work on editing and filling out the use  
cases Hormuzd sent out March 30.  I am sorry not to be able to get to  
it sooner, but I am tied up for about another week, and then I expect  
to have time to work on it.

John

---

From: Diana J Arroyo <[email-masked]>
Date: Mon, 17 Apr 2006 11:55:09 -0500

Hi, Steve, you have my support as well and I will also put in some cycles.

Regards,
Diana Arroyo
Software Engineer, Corporate Security Strategy
512.838.0088
[email-masked]

John Vollbrecht <[email-masked]> 
04/17/2006 08:34 AM

To
Steve Hanna <[email-masked]>
cc
[email-masked]
Subject
Re: [Nea] LAST CALL on NEA action plan

Steve -

John