Subject: RE: [Nea] LAST CALL on NEA action plan

From: "Joseph Tardo" <[email-masked]>
Date: Sat, 15 Apr 2006 22:16:50 -0700

Steve,

You have my full support on this.

I am also planning to work on it.

Thanks,
--Joe

-----Original Message-----
From: Steve Hanna [mailto:[email-masked]] 
Sent: Thursday, April 13, 2006 2:49 PM
To: [email-masked]
Subject: [Nea] LAST CALL on NEA action plan

I have revised the proposed NEA action plan in
response to feedback received on the NEA list
(changing item 2.D say clearly that the security
analysis will cover the entire NEA system).

If you have anything else to say about the plan,
please send email to [email-masked] by Monday.

I'd like to see a bunch of emails indicating
support for the plan or suggesting changes.
Short emails are OK. You needn't write an essay.

Thanks,

Steve

------

Proposed NEA Action Plan

1) Discuss, revise, and agree on this action plan.

2) Work on these items in parallel:

 A) Draft requirements for PA, PB, and PTT

 B) Revise proposed NEA charter to focus on
    transport-independent PA and PB and
    requirements for PTT

 C) Revise NEA problem statement to focus on
    transport-independent PA and PB and
    requirements for PTT

 D) Draft security analysis of entire NEA system

3) When we have all or most of those items in
   good shape, schedule another NEA BOF or ask
   for a WG to be created

_______________________________________________
Nea mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/nea

_______________________________________________
Nea mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/nea

---

From: Thomas Hardjono <[email-masked]>
Date: Sun, 16 Apr 2006 18:30:56 -0700

Yes, Steve, you have my support and will put in some cycles.

/thomas/
___
---- Sent from a Treo ---

...... Original Message .......
On Sat, 15 Apr 2006 22:16:50 -0700 "Joseph Tardo"