Subject: [Nea] Device compromise and NEA?

From: "Narayanan, Vidya" <[email-masked]>
Date: Wed, 17 May 2006 21:41:32 -0700

All,
I have a fundamental question regarding the NEA work. If a device is
compromised, how can there be any trust in the posture attributes that
it may be reporting? 

Vidya

_______________________________________________
Nea mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/nea

---

From: "Marcus Leech" <[email-masked]>
Date: Thu, 18 May 2006 08:09:06 -0400

> compromised, how can there be any trust in the posture attributes that
Indeed.

Consider Turing-Completeness, and the Halting Problem.   It gives one 
pause....