Subject: [Nea] Charter language on compromised endpoints

From: "Stephen Hanna" <[email-masked]>
Date: Fri, 26 May 2006 16:35:10 -0400

Since several people on the NEA list have asked to have
the charter address the matter of compromised endpoints
but nobody has suggested that this should be in scope
for NEA (except that it will be addressed in the overall
security analysis), I propose adding the following text
to the current draft charter just before the milestones:

-----

One commonly discussed issue with NEA systems is how to
handle compromised endpoints, whose reports of their own
posture may not be accurate. This issue is out of scope
for the NEA working group except in the security analysis
section of the Requirements document.

-----

I invite comments on this proposal.

Thanks,

Steve

_______________________________________________
Nea mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/nea

---

From: "Sahita, Ravi" <[email-masked]>
Date: Fri, 26 May 2006 14:04:17 -0700

One option is to put the discussion on the list and other input on this
issue in a short informational draft so that it is available as a
reference if similar questions/comments come up,

The text below for the charter seems ok.
Ravi

-----Original Message-----
From: Stephen Hanna [mailto:[email-masked]] 
Sent: Friday, May 26, 2006 1:35 PM
To: [email-masked]
Subject: [Nea] Charter language on compromised endpoints

Since several people on the NEA list have asked to have the charter
address the matter of compromised endpoints but nobody has suggested
that this should be in scope for NEA (except that it will be addressed
in the overall security analysis), I propose adding the following text
to the current draft charter just before the milestones:

-----

One commonly discussed issue with NEA systems is how to handle
compromised endpoints, whose reports of their own posture may not be
accurate. This issue is out of scope for the NEA working group except in
the security analysis section of the Requirements document.

-----

Thanks,

Steve

---

From: "Thomas Hardjono" <[email-masked]>
Date: Fri, 26 May 2006 14:33:17 -0700

Looks good Steve.

/thomas/ 

-----Original Message-----
From: Stephen Hanna [mailto:[email-masked]] 
Sent: Friday, May 26, 2006 1:35 PM
To: [email-masked]
Subject: [Nea] Charter language on compromised endpoints

-----

-----

Thanks,

Steve