Subject: [Nea] Requirements team meeting summary

From: "Khosravi, Hormuzd M" <[email-masked]>
Date: Tue, 2 May 2006 16:05:15 -0700

Hi All

Here is the summary from Requirements team first meeting last week
--------------------
Attendees:
Thomas, Susan, Mauricio, Ravi, Kevin, Paul, Joe, Amardeep, Hormuzd

*Agenda bashing - 5 mins - looks ok

*Finalize conference call day/time - 5 mins 
Thursday 9-10 AM will be the call time for foreseeable future
Next week not many folks can attend the call due to Interop & TCG
meeting
Folks who can attend (Amardeep, Ravi?, Kevin, Susan, Uri)

*Reqs Outline comments - 10 mins 
Looks ok
Paul - only as much architecture detail as needed to define the Reqs

*Architecture Use cases - 10 mins 
Ask Ewelyn for a clarification on this
Paul/Hormuzd Action Item - Do Reqs RFCs have system flows?
Paul - Arch Use Cases are good to have - post this to the list
Kevin - This is a brainstorming doc from the BoF
Paul - send out overall use case for NEA (Hormuzd to review)

*Reqs general discussion - 20 mins 
Paul/Amardeep/Hormuzd - architecture reqs
Paul/Hormuzd/Ravi - PA, PB
May 19th post an initial rev - Amardeep/Susan suggestion
Thomas to help out on the Security section
Uri/Jeff/Thomas on security analysis
Entire Team to be copied on all email discussions by subteams

*Next Steps/Action Items - 10 mins
All sub-teams provide initial reqs by Tuesday 9th 
Paul to point group to TNC specs
Team meeting for next week is canceled, we meet May 11th

Thanks
Hormuzd

_______________________________________________
Nea mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/nea

---

From: "Khosravi, Hormuzd M" <[email-masked]>
Date: Wed, 3 May 2006 22:39:35 -0700

I was told to provide full names for the Reqs team members that attended
the call...made the correction below.

Hormuzd

-----Original Message-----
From: Khosravi, Hormuzd M 
Sent: Tuesday, May 02, 2006 4:05 PM
To: [email-masked]
Subject: Requirements team meeting summary

Hi All

Here is the summary from Requirements team first meeting last week
--------------------
Attendees:
Thomas Hardjono, Susan Thompson, Mauricio Sanchez, Ravi Sahita, Kevin
Amorin, Paul Sangster, Joe Tardo, Amardeep Sibia, Hormuzd Khosravi

Thanks
Hormuzd